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TRIPOD DATA SYSTEMS SOFTWARE LICENSE AGREEMENT 
IMPORTANT:  BY OPENING THE SEALED MEDIA PACKAGE, YOU ARE AGREEING TO BE BOUND BY THE TERMS AND CONDITIONS OF 
THE LICENSE AGREEMENT AND LIMITATIONS OF LIABILITY ("Agreement").  THIS AGREEMENT CONSTITUTES THE COMPLETE 
AGREEMENT BETWEEN YOU AND TRIPOD DATA SYSTEMS, INC. ("Licensor").  CAREFULLY READ THE AGREEMENT AND IF YOU DO 
NOT AGREE WITH THE TERMS, RETURN THE UNOPENED MEDIA PACKAGE AND THE ACCOMPANYING ITEMS (including written 
materials and binders or other containers) TO THE PLACE WHERE YOU OBTAINED THEM FOR A FULL REFUND. 
 
LICENSE.  LICENSOR grants to you a limited, non-exclusive license to (i) install and operate the copy of the computer program contained in this 
package ("Program") on a single computer (one central processing unit and associated monitor and keyboard) and (ii) make one archival copy of the 
Program for use with the same computer.  LICENSOR retains all rights to the Program not expressly granted in this Agreement. 
 
OWNERSHIP OF PROGRAMS AND COPIES.  This license is not a sale of the original Program or any copies.  LICENSOR retains the ownership of 
the Program and all subsequent copies of the Program made by you, regardless of the form in which the copies may exist.  The Program and 
accompanying manuals ("Documentation") are copyrighted works of authorship and contain valuable trade secrets and confidential information 
proprietary to LICENSOR.  You agree to exercise reasonable efforts to protect LICENSOR'S proprietary interest in the Program and Documentation 
and maintain them in strict confidence. 
 

USER RESTRICTIONS.  You may physically transfer some Programs from one computer to another provided that the Program is operated only on 
one computer.  Other Programs will operate only with the computer that has the same security code and cannot be physically transferred to another 
computer.  You may not electronically transfer the Program or operate it in a time-sharing or service bureau operation.  You agree not to translate, 
modify, adapt, disassemble, de-compile, or reverse engineer the Program, or create derivative works based on the Program or Documentation or any 
portions thereof. 
 

TRANSFER.  The Program is provided for use in your internal commercial business operations and must remain at all times upon a single computer 
owned or leased by you.  You may not rent, lease, sublicense, sell, assign, pledge, transfer or otherwise dispose of the Program or Documentation, on 
a temporary or permanent basis, without the prior written consent of LICENSOR. 
 

TERMINATION.  This License is effective until terminated.  This License will terminate automatically without notice from LICENSOR if you fail to 
comply with any provision of this License.  Upon termination you must cease all use of the Program and Documentation and return them, and any 
copies thereof, to LICENSOR. 
 

GENERAL.  This License shall be governed by and construed in accordance with the laws of the State of Oregon, United States of America. 
 

LIMITED WARRANTIES AND LIMITATION OF LIABILITY 
LICENSOR grants solely to you a limited warranty that (i) the media on which the Program is distributed shall be substantially free from material 
defects for a period of NINETY (90) DAYS, and (ii) the Program will perform substantially in accordance with the material descriptions in the 
Documentation for a period of NINETY (90) DAYS.  These warranties commence on the day you first obtain the Program and extend only to you, the 
original customer.  These limited warranties give you specific legal rights, and you may have other rights, which vary from state to state. 
 

Except as specified above, LICENSOR MAKES NO WARRANTIES OR REPRESENTATIONS, EXPRESS OR IMPLIED, REGARDING THE 
PROGRAM, MEDIA OR DOCUMENTATION AND HEREBY EXPRESSLY DISCLAIMS THE WARRANTIES OF MERCHANTABILITY AND 
FITNESS FOR A PARTICULAR PURPOSE.  LICENSOR does not warrant the Program will meet your requirements or that its operations will be 
uninterrupted or error-free. 
 

If the media, Program or Documentation are not as warranted above, LICENSOR will, at its option, repair or replace the nonconforming item at no 
cost to you, or refund your money, provided you return the item, with proof of the date you obtained it, to LICENSOR within TEN (10) DAYS after 
the expiration of the applicable warranty period.  If LICENSOR determines that the particular item has been damaged by accident, abuse, misuse or 
misapplication, has been modified without the written permission of LICENSOR, or if any LICENSOR label or serial number has been removed or 
defaced, the limited warranties set forth above do not apply and you accept full responsibility for the product. 
 

The warranties and remedies set forth above are exclusive and in lieu of all others, oral or written, express or implied.  Statements or 
representations which add to, extend or modify these warranties are unauthorized by LICENSOR and should not be relied upon by you. 
 

LICENSOR or anyone involved in the creation or delivery of the Program or Documentation to you shall have no liability to you or any third party 
for special, incidental, or consequential damages (including, but not limited to, loss of profits or savings, downtime, damage to or replacement of 
equipment and property, or recovery or replacement of programs or data) arising from claims based in warranty, contract, tort (including 
negligence), strict liability, or otherwise even if LICENSOR has been advised of the possibility of such claim or damage.  LICENSOR'S liability for 
direct damages shall not exceed the actual amount paid for this copy of the Program. 
 

Some states do not allow the exclusion or limitation of implied warranties or liability for incidental or consequential damages, so the above 
limitations or exclusions may not apply to you. 
 

U.S. GOVERNMENT RESTRICTED RIGHTS 
If the Program is acquired for use by or on behalf of a unit or agency of the United States Government, the Program and Documentation are provided 
with "Restricted Rights".  Use, duplication, or disclosure by the Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of the 
Rights in Technical Data and Computer Software clause at DFARS 252.227-7013, and to all other regulations, restrictions and limitations applicable 
to Government use of Commercial Software.  Contractor/manufacturer is Tripod Data Systems, Inc., PO Box 947, Corvallis, Oregon, 97339, United 
States of America. 
 

Should you have questions concerning the License Agreement or the Limited Warranties and Limitation of Liability, please contact in writing: 
Tripod Data Systems, Inc., PO Box 947, Corvallis, Oregon, 97339, United States of America. 
 

TRADEMARKS 
ActiveSync is a registered trademark of Microsoft Corporation in the United States and/or other countries. All other names mentioned are 
trademarks, registered trademarks or service marks of their respective companies. 
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Workflows 
This Connex Getting Started Guide walks you through the most common tasks used 
in Connex. 

There are two primary workflows described in this guide: Downloading and 
Processing Data, which starts on Page 5 and Creating and Uploading a Connex Job, 
which starts on Page 12. 

Refer to the Connex Reference Manual for detailed information on every screen and 
dialog box in Connex. 

Architectural Units 
Fractional inches (architectural units) can be entered into any field that accepts a 
distance. Simply key in the feet, inches, and fractional inch while separating each 
value with a space.  Enter the fraction using a forward slash (/). For example, to 
enter 3 feet, 7 and 3/16 inches, you would key in 3 7 3/16. Once the cursor leaves that 
field, the distance will automatically be converted to the appropriate decimal 
distance.  If the distance entered is less than one foot, a leading zero representing the 
feet value is still required.  Similarly, if entering a distance less than one inch, two 
leading zeros are required representing the feet and inch values.  For example, 5/8 
inch would be entered as 0 0 5/8.    

Note: Connex will only accept fractions that are evenly divisible by 1/16 inch.  If a 
fraction is entered that is not evenly divisible by 1/16, it will be converted to the 
nearest 1/16 inch. 

The following details should be considered when using the above method to enter 
fractional inches: 

1. When the job is configured for Feet or US Survey Feet, it is assumed that the 
distance entered is in the same units as the job is configured for. 

2. If the job is configured for meters, it is assumed that the distances entered 
are in International Feet and will be converted to meters when the cursor 
leaves the current field. (You cannot use this method to enter a metric 
distance in fractional format.) 

3. If a fractional inch is entered that cannot be evenly divided by 1/16 inch, it 
will be automatically converted to the nearest 16th inch. 
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Downloading and Processing 
Data 
This section explains the process of gathering data from a total station, working with 
that data, and then exporting it to one of a variety of other file formats to be used 
with other applications. 

Download from a Total Station 
Before attempting to download data from the total station, make sure it is connected 
to an available COM port on the PC with an appropriate communication cable. 

1. Start Connex: Start > All Programs > 
Connex >  

 Connex 

2. Click Get Job from Total Station, either 
from the Transfer pull-down menu or the 
shortcuts. 

3. If this is the first time the transfer routine has 
been initiated in Connex, the Transfer 
Preferences dialog will be presented.  

Note for users of DTM-300, DTM-310, DTM-400 
Series instruments: It is assumed the data 
downloaded is in the same angle and distance units as 
specified in the Transfer Preferences screen. Care 
should be taken to configure these fields correctly if 
downloading from these instruments, or else the 
downloaded data will be set to the wrong units, 
requiring re-download.  Due to this behavior, it is also 
important to never change the distance and angle 
units on these total stations during the course of the 
survey. 

4. Confirm that the settings are correct and click 
[OK] to close this dialog and return to the Get Job from Total Station dialog. 
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5. Follow the instructions 
provided in the dialog 
to start sending data 
from the total station. 
(These instructions are 
customized for the total 
station model selected 
in the Transfer 
Preferences dialog.) 
Click [Download Raw] 
on the PC prior to 
sending the data from 
the total station.  The 
data being downloaded 
will appear in the 
Receiving From Total 
Station dialog box. 

 
 

 

 

Note: If you get a warning that 
Connex is unable to open the COM 
port and you are running ActiveSync, 
open the ActiveSync Connection 
Settings and un-check the Allow serial 
cable or infrared connect to this COM 
port checkbox. 

  

Note: If you see garbage 
characters filling the Receiving 
From Total Station dialog box 
during the file transfer, make 
sure the baud rate set in the 
Transfer Preferences matches 
the baud rate set in the total 
station. 
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6. When the transfer is complete, you will be prompted for a file name to save 
job.  You can accept the default name or enter a new name.  Click [Save] to 
save the job.  The job will automatically be opened as the current job in 
Connex. 

7. Verify that the job is what is expected by using various tools: Raw Data 
Drawing checking locations and settings; COGO and Reports. 

8. Optionally use the Export ASCII routine (Page 8) to export a selected set of 
points to an ASCII file for processing by other applications. 

Editing Raw Data – (Optional) 
Some of the lines in the current job can be edited.  Using the editor guarantees each 
raw data record is stored in the correct format, but be aware that editing raw data 
can have undesired results.  Before editing raw data, it is recommended that you 
create a backup of the original job first with the File > Save Job As… routine. 

1. Make sure the job you want to edit is the 
current job.  If not, open it with the File > 
Open routine. 

2. Select Job > Edit Raw Data Records 

3. Double click on the line of raw data that you 
want to edit in the Raw Data View (below the 
Map View). 

4. You can edit any of the fields provided, which 
will vary depending on the type of data 
selected in the previous step. 

5. Click [Apply] to save any changes made. 

Note: Editing the raw data has no effect on any point 
coordinates until you use the [Reduce Raw Data…] 
routine to regenerate the new coordinates from the 
edited raw data. 
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Exporting Data to a Third-Party 
Format 
You can convert the data in the current job to any of three different formats: ASCII 
text, AutoCAD DXF and LandXML.  

Prior to exporting to any other format, make sure the job you want to export (convert) 
is the current job. 

Exporting to ASCII Coordinates 
1. Select File > Export > ASCII (.TXT, etc.)… 

2. Click  to activate it and then select the 
points you want to export from the Map 
View.  You can also use the corresponding  
button to select all the points or select points 
using other methods. 

3. Choose the character you want to use to 
separate each column of data by selecting the 
appropriate radio button under the 
Delimiter field. 

4. Choose the data you want to include in the 
ASCII file by checking the corresponding 
boxes under the Column Order field.  You 
can change the order of the columns by 
dragging the items to the desired position in 
this list. 

5. Click [Export] to open the Save As dialog 
box where you specify a file name and save 
the file. 
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Exporting to AutoCAD 
1. Select File > Export > AutoCAD (.DXF)…  

2. Click  to activate it and then select the 
points you want to export from the Map View.  
You can also use the corresponding  button 
to select all the points or select points using 
other methods. 

3. When Export point blocks is checked, 
AutoCAD point blocks will be exported in 
addition to non-block points. 

4. Select the items you want to export under 
Point block definition field. 

5. Click [Export] to open the Save As dialog box 
where you specify a file name and save the 
file. 

Exporting to LandXML 
1. Select File > Export > LandXML (.XML)… 

2. Click  to activate it and then select the 
points you want to export from the Map View.  
You can also use the corresponding  button 
to select all the points or select points using 
other methods. 

3. Choose which format to use for point 
description in the Export point descriptions 
as field.  

4. Click [Export] to open the Save As dialog box 
where you specify a file name and save the 
file. 
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Generating Reports – (Optional) 
You can generate raw data, coordinate and cut sheet reports from the Job pull-down 
menu.  Once a report is generated, it is opened in TDSEdit where it can be edited, 
printed, or saved as an RTF or text document. 

Coordinate Report 
A coordinate report contains information regarding points selected from the current 
job. 

1. Select Job > Coordinate Report 

2. Click  to activate it and then select the 
points you want to include in the report from 
the Map View.  You can also use the 
corresponding  button to select all the points 
or select points using other methods. 

3. Choose the data you want to include in the 
report by checking the corresponding boxes 
under the Select the fields… field.  You can 
change the order of the columns by dragging 
the items to the desired position in this list. 

4. Click [Edit Report] to create the report and 
open it in TDSEdit. 

5. Click [View Report] to open it in a read-only 
report below the Map View. 
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Raw Data Report 
A raw data report lists all the raw data in the current 
job. 

1. Select Job > Raw Data Report 

2. When Include notes is checked, the note 
records will be included in the report, 
otherwise they will be excluded. 

3. When Generate a report containing notes 
only is checked, only the note records will be 
included in the report. 

4. When Include line numbers is checked, each 
line will be numbered in the report. 

5. Click [Edit Report] to create the report and 
open it in TDSEdit. 

6. Click [View Report] to open it in a read-only 
report below the Map View. 

Cut Sheet Reports 
Job > Cut Sheet Report 

Cut sheet reports are generated from point stake 
records in the raw data file. The report will always 
have fields for the Design Point Name, As Built Point 
Name and Cut/Fill Info. Other information is 
optional. 

1. Select the check boxes for the other optional 
items to be included in the report.  The order 
of the items in the list can be rearranged by 
dragging them.  The items will appear in the 
report in the order set here. 

2. Click [Edit Report] to create the report and 
open it in TDSEdit. 

3. Click [View Report] to open it in a read-only 
report below the Map View. 
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Creating and Uploading a 
Connex Job 
This section describes how to add data to an existing job and then upload it to a total 
station. 

Importing Data into Connex – 
(Optional) 
Connex can import data from another file into the current job.  There are four types 
of files you can import data from: ASCII Coordinate (.TXT), AutoCAD (.DXF), 
LandXML (.XML), or Connex Coordinates, (.CXJ). 

The procedure for 
importing any 
supported file 
begins with 
locating the file 
and then 
specifying the 
import options.  
Only the 
procedure for 
importing an 
ASCII file is 
explained below.  
Importing other 
file types is nearly 
identical. 
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1. Select File > Import > ASCII (.TXT, etc.)… The Import ASCII 
Coordinates dialog box will open where all the import parameters are 
configured. 

2. Click the file you want to import from the list.  If the file is not displayed, 
navigate to the correct folder.  If it is still not listed, confirm that the 
extension of the file you want to import matches an extension listed in the 
Files of type field. 

3. When Use point rename rules is selected, imported points will be named 
according to the point rename rules that are configured in the Rename 
Rules dialog box.  If you need to modify the rules, click [Open Rules]. 

4. You can optionally click [Preview Renaming Report] to create a preview 
report that shows the points that will be imported and how they will be 
named.   

5. When Overwrite all existing points with the same name is selected, 
imported point data will overwrite the data for points in the current job with 
the same name.  

6. Select the distance units used for the points to be imported in the Distance 
unit used in the ASCII file field. 

7. Choose the character used in the source file to separate each column of data 
by selecting the appropriate radio button under the Delimiter field. 

8. The Column Order field lists the order of the columns in the source file.  
Columns that do not exist in the source file should be un-checked.  Each item 
in this list can be dragged to a new position so the order matches the order of 
the columns in the source file. 

9. When Generate and display a report after importing is checked, a 
TDSEdit report will be generated after the import process is complete. 

10. Click [Open] to import the coordinates. 
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Adding Points Manually – (Optional) 
Points can be manually added to the current job when the coordinates are already 
known.  This routine is useful when you are not able to import those points from 
another file. 

1. Select Edit > Add Points / Edit Points… to 
open the Add / Edit Points dialog where a 
new point can be added.  (This dialog is also 
used to edit an existing point.) 

2. Enter the point number for the point you 
want to add in the Pt Name field or tap 
[New] to automatically enter the next 
available point number. 

3. Specify the Northing, Easting, and Elevation 
for the new point in the corresponding fields.  
It is possible to leave the Elevation field 
blank for 2D points. 

4. You can optionally enter a description for the 
point in the Description field. 

5. Click [Add] to add the new point to the 
current job. 
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Upload a Job to the Total Station 
1. Open the job that you want to send to the total station. (It must be the 

current job.) 

2. If you need to add any control points or other points, add them manually as 
described on Page 14, or import them automatically from another file as 
explained on Page 12. 

3. Click Send Job to Total Station, either 
from the Transfer menu or the shortcuts. 

4. If this is the first time the transfer routine 
has been initiated in Connex, the Transfer 
Preferences dialog will be presented.  (This 
dialog will always be presented if the 
Always prompt for Transfer Settings 
checkbox is checked in the same dialog.) 

5. Follow the instructions displayed on the 
dialog and click [Send…]. (These 
instructions are customized for the total 
station model selected in the Transfer 
Preferences dialog.) 

6. When the transfer is complete, the total 
station is loaded with the job and ready to 
send to the field. 
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