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About this tutorial 
In this tutorial, you will import control and static GNSS data into a new project, merge 
points, and download reference and precise orbit data. You will also import a 
georeferenced image into the project. 

Note: If you need additional help at any time you are using the software, press F1 to 
display the online help. 

Step 1. Open the project 
For this tutorial, you will use the project file Importing GNSS Data.vce. Project settings 
have been specified, but no data has been imported into the project.  

1. On the Spectra Precision Survey Office menu bar, select File > Open Project. Or, 
click the Open Project icon  on the toolbar. 

2. In the Open File dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Projects\Importing GNSS Data.vce and click Open. 

If you installed the tutorial to a location other than the default location shown here, 
browse to that location. 

The project opens in the Spectra Precision Survey Office window. Since no data 
has been imported into the project, the Plan View is empty. 

 

Note: This figure shows the Plan View with a white background. Your background 
may be black. If you want to change it to white, select Tools > Options and select 
Background color: White in the Options dialog. 
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The project file is read-only. You can perform the tutorial steps without saving the project 
file. However, if you are interrupted while performing the tutorial, you can save it by 
selecting File > Save Project As and saving it to ..\My Documents\Spectra Precision 
Survey Office, which is the typical location for storing project files on your computer. 
Then, you can re-open the project to continue the tutorial at a later time. 

You are now ready to import GNSS control data into your project. 

Step 2. Import GNSS control data 

1. Select File > Import. Or, click the Import icon  on the toolbar. 

The Import pane opens in the right side of the Spectra Precision Survey Office 
window. 

2. In the Import pane, click the Browse button . 

3. In the Browse For Folder dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Data\Importing GNSS Data and click OK. 

The Importing GNSS Data folder contains the NGS Data Sheet file that will be used 
in this project. It was previously downloaded from the NGS website at 
http://www.ngs.noaa.gov/cgi-bin/datasheet.prl. Access to this site is available using 
the File > Internet Download menu option. 

The content of the Importing GNSS Data folder displays in the Select File(s) list in 
the Import pane. 

4. In the Select File(s) list, select B 412 ds.txt and click the Import button. 

The selected file is imported into your project and the computed point is displayed on 
the Plan View. 

 

http://www.ngs.noaa.gov/cgi-bin/datasheet.prl
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5. Click point B 412 in the Plan View to select it. Then right-click and select Properties 
to display the Properties pane for the selected point. 

In the Properties pane, you can see that the horizontal values are set to Unknown 
Control quality ; the heights are set to Survey Grade quality (geoid derived) ; the 
elevation is set to Control quality . 

 

6. Select View > Project Explorer. Or, click the Project Explorer icon  on the 
toolbar. 

The Project Explorer pane displays. 

7. In the Project Explorer pane, right-click the Points icon and select Expand in the 
context menu. Then right-click the Imported Files icon and select Expand. 

You can now view the newly imported file and the resulting point. 
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You are ready to import GNSS static data into your project. 

Step 3. Import GNSS static data 

1. Select File > Import. Or, click the Import icon  on the toolbar. 

The Import pane opens in the right side of the Spectra Precision Survey Office 
window. 

2. In the Import pane, click the Browse button . 

3. In the Browse for Folder dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Data\Importing GNSS Data and click OK. 

The GPS data file (ZIP format) contained in the Importing GNSS Data folder is 
displayed in the Select File(s) list in the Import pane. 

4. Select Static Data.zip in the Select File(s) list and click the Import button. 

The Receiver Raw Data Check In dialog displays. 

 

You can select any of the tabs in the lower-left corner of the dialog to verify 
information is correct, and make changes as necessary. For example, you could 
correct a point ID or feature code on the Point tab; or, change the antenna height or 
measurement method on the Antenna tab. 

For instructions on editing antenna types, measurement methods, and measured 
values, press F1 to display the "Check-In Raw GNSS Data" online Help topic. In step 
7 of the topic, click the Editing Multiple antenna heights link. 

For this tutorial, this information is correct and does not require changes. 

5.  In the Receiver Raw Data Check In dialog, click OK. 
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The GNSS static data is imported into your project and displayed on the Plan View. 

 

For this project, you will need to merge some points, as explained in the next procedure. 

Step 4. Merge points 
The points fsi 16406 a and fsi have been imported with slightly different name variations. 
Therefore, the points must be merged. 

1. Select Point > Merge Points. 

The Merge Point pane displays. 
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2. Because fsi is located close to fsi 16406 a, click the Zoom In icon  on the toolbar 
to enlarge the display on the Plan View to see both points. Or, position the cursor on 
the Plan View and use the mouse wheel to zoom in. 

 

3. In the Merge Points pane, click in the Data field and then select fsi and fsi 16406 a 
on the Plan View by drawing a box around them. 

fsi and fsi 16406 a are displayed in the Selected Points list. 

4. In the Final Point area, ensure fsi is selected in the Select point drop-down list. 

5. In the Selected Points list, ensure both the fsi 16406 a and fsi checkboxes are 
selected. 

6. Click the OK button. 

7. In the Project Explorer pane, click the + symbol preceding the Points icon to 
expand the points list. Note how the points have been merged. 

fsi and fsi 16406 a before merge: 

 

fsi after merge: 

 

Since you have merged points, the red Compute Project Needed indicator (located 
at the bottom of the Spectra Precision Survey Office window) is lit to indicate you 
must re-compute the project. 
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8. Click the red Compute Project Needed indicator or press F4 to re-compute the 
project. 

You are now ready to download data for reference stations. 

Step 5. Download reference station data 
In this procedure, you will use the Internet Download command to download reference 
station data from a local CORS site. 

1. Select File > Internet Download. Or, click the Internet Download icon  on the 
toolbar. 

The Internet Download pane displays. 

 

2. Click the Internet Download Configuration icon  located near the top of the 
pane. 

3. In the Internet Download Configuration dialog, click the New Site button. 

The New Site dialog displays. For this project, you will select from a provider list 
available from the Trimble website. 

4. Select the Select from a predefined list option, and ensure the checkbox beneath it 
is selected. Then click OK. 

The Add Predefined Reference Station Provider dialog displays showing the 
current list of reference station data providers from the Trimble website. The 
providers are listed in sequence, starting with the one that is closest to the center 
location of the project. 
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Note that you can click any column heading to sort the rows based on the column. 

 

5. In the Add Predefined Reference Station Provider dialog, select CORS, 
MARSHALL FIELD p041 in the list. Then click OK. 

The site properties for this reference station display in the New Site Properties for 
Group Reference Stations dialog. You do not need to make any changes. 

6. Click OK. 

The selected provider displays in the Internet Download Configuration dialog. 

 

7. Click OK. 
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The selected provider displays in the Internet Download pane. 

 

8. Double-click P041 – CORS, MARSHALL FIELD, or select the station and click the 
Automatic button at the bottom of the pane. 

The Download Parameters dialog displays. If the project included multiple time 
spans, you could select them in the drop-down list. But, since this project has only 
one time span, you do not need to make a selection. 

9. Click OK. 

A new tab #1 displays in the Internet Download pane, showing the files that are 
being downloaded and the files ready for import. The action associated with each file 
is predefined and is displayed in the Action column. You can change any action by 
selecting it. 

 

Note: The log and readme text (.txt) files cannot be imported but they can be saved 
with the project data. To do this, you would change the action from Delete to Save. 

10. Click the Import button on tab #1 to import the time frame. 

The Receiver Raw Data Check In dialog displays. Typically, you would review the 
data on all tabs to ensure it is correct. For this tutorial, everything is correct so there 
is no need to perform this review. 

11. Click OK. 
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The newly imported reference station data is represented in the Project Explorer 
pane and on the Plan View. 

 

You are now ready to download precise orbit data into your project so that you can 
process baselines. 

Step 6. Download precise orbit data 
To process baselines in your project, you can download and import the precise orbits for 
the timeframe of the GNSS data. Because the data for this project was collected in the 
past, you can use the final orbit data when you process the baselines.  

1. In the Internet Download pane, double-click IGS Final Orbits. 
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The Download Parameters dialog displays. 

 

If the project included multiple time spans, you could select them in the drop-down 
list. But, since this project has only one time span, you do not need to make a 
selection. 

2. Click OK. 

The files are displayed for download on the #2 tab. 

 

3. Repeat this procedure for IGS Final Glonass Orbits on the Start tab in the Internet 
Download pane. 

4. In the Internet Download pane, click the Import button on tabs #2 and #3 to import 
each timeframe. 

Next, you will import an image that includes georeference data embedded in the image 
file itself. The image will display in the Plan View based on the global coordinates 
specified in the georeference data. 

Note: You can also import an image file that does not include embedded georeference 
data, but instead uses an associated world georeference data file. The associated file 
must have the same file name as the georeferenced image, but with a different file 
extension (for a example, .wld or .ini). 

Step 7. Import a georeferenced image 

1. Select File > Import. Or, click the Import icon  on the toolbar. 
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The Import pane opens in the right side of the Spectra Precision Survey Office 
window. 

2. In the Import pane, click the Browse button . 

3. In the Browse For Folder dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Data\Importing GNSS Data and click OK. 

The content of the Importing GNSS Data folder displays in the Select File(s) list in 
the Import pane. 

4. In the Select File(s) list, select Westmoore2.tif and click Import. 

Click No in the Import Errors message dialog. The photo image displays in the Plan 
View. 

 

If the image does not display correctly (for example, the image displays as a black 
box), you may need to change the display resolution for the image to minimize the 
amount of memory required to display it. Changing to a lower display resolution will 
degrade the quality of the image, but it will not change its image size in Plan View. In 
many cases, you will not even notice the quality change. 

Since Westmoore2.tif is a very high resolution image, you can change to a lower 
resolution without losing appreciable quality. Select Tools > Options. In the Options 
dialog, click the Advanced button. In the Advanced Graphics Options dialog, 
select the Down-sampled option and select 512x512. Then click OK and OK. 

5. Use your mouse wheel to zoom in on the image as shown here. 
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Note that you can select points and baselines, which are now superimposed on the 
image. 

 

By default, the image itself is not selectable in the Plan View. 

6. To make the image selectable in the Plan View: 

a. Select View > View Filter Manager. 

b. In the View Filter Manager pane, click the Advanced View Filter Settings icon 
. 
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c. In the Advanced View Filter Settings dialog, select the Selectable checkbox 
for Georeferenced Image. Then click OK. 

 

7. To view properties for the georeferenced image, click in the upper right corner of the 
image in the Plan View to select it. Then, right-click and select Properties in the 
context menu. 

There are two settings in the Properties pane that can be modified: 

 The View priority setting allows you to select to move the image forward or 
backward relative to other images in your project by entering a value of 1 to 5 (1 
is the most forward, or visible level; 5 is the most backward, or hidden, level). 

You can also right-click on the image in the Plan View and select a menu option 
to move it forward or backward. 

 The Visible setting allows you to display or not display the image in the Plan 
View. 

You are done importing GNSS data into your project. 

8. Select File > Close Project. 

The Save Changes dialog displays. If you saved the project to a new location or with 
a new name, you can click Yes. Otherwise, click No. 

Now that you have imported GNSS data into your project, you are ready to process 
GNSS baselines. See the tutorial Processing GNSS Baselines for instructions. 
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