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About this tutorial 
In this tutorial, you will import total station data into a project that already contains GNSS 
and level data. Then you will delete an incorrect setup, change the prism type for an 
observation, and view the mean angle residuals. 

Note: If you need additional help at any time you are using the software, press F1 to 
display the online help. 

Step 1. Open the project 
For this tutorial, you will use the project file Importing Total Station Data.vce. GNSS and 
digital level data has already been imported into the project, and GNSS baselines have 
been processed. 

1. On the Spectra Precision Survey Office menu bar, select File > Open Project. Or, 
click the Open Project icon  on the toolbar. 

2. In the Open File dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Projects\Importing Total Station Data.vce and click Open. 

If you installed the tutorial to a location other than the default location shown here, 
browse to that location. 

The project opens in the Spectra Precision Survey Office window. 

 

Note: This figure shows the Plan View with a white background. Your background 
may be black. If you want to change it to white, select Tools > Options and select 
Background color: White in the Options dialog. 
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The project file is read-only. You can perform the tutorial steps without saving the project 
file. However, if you are interrupted while performing the tutorial, you can save it by 
selecting File > Save Project As and saving it to ..\My Documents\Spectra Precision 
Survey Office which is the typical location for storing project files on your computer. 
Then, you can re-open the project to continue the tutorial at a later time. 

You are now ready to import total station data into your project. 

Step 2. Import the total station data 
For this tutorial, you will import a data file containing traverse data collected with a total 
station. However, because of the accuracy of the equipment used to collect data for this 
survey, you will increase the default tolerance specified for mean angles in your project 
before you import the data. 

1. To increase the default tolerance specified for mean angles, do the following: 

a. Select Project > Project Settings. 

b. In the Project Settings dialog, select Computations > Mean Angles in the 
navigation pane. 

c. In the Tolerance of Mean Angles section, enter 0°00'05" in the Horizontal 
angle and Vertical angle fields. 

 

d. Click OK. 

You are now ready to import data. 

2. Select File > Import. Or, click the Import icon  on the toolbar. 

The Import pane displays in the right side of the Spectra Precision Survey Office 
window. 

3. In the Import pane, click the Browse button . 

4. In the Browse for Folder dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Data\Importing Total Station Data and click OK. 

The Importing Total Station Data folder contains the JXL data file that will be used in 
this project. 
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The content of the Importing Total Station Data folder displays in the Select File(s) 
list in the Import pane. 

 

5. In the Select File(s) list, select filloop.jxl and click the Import button. 

Since the software detects a difference between the coordinate system specified in 
the project and the coordinate system specified in the imported file, the Project 
Coordinate System message dialog displays. 

6. In the Project Coordinate System message dialog, click the Details button. 

The Coordinate System Comparison Report displays in a browser window where 
project values and imported values are shown side-by-side. Differences are 
highlighted. For this tutorial, you will use the project values. 

7. Close the report and select the Keep the existing project definition option in the 
Project Coordinate System message dialog. Then click OK. 

An Import Errors message dialog displays stating there is a warning associated with 
the import and asking if you want to review the Import Summary.  

8. In the Import Errors dialog, click Yes. 

The Import Summary opens in your browser window. 

9. Scroll to the end of the report where the warning is displayed. 

The warning indicates that a station setup is incomplete. For this survey, the 
surveyors in the field mistakenly started by using Station Setup Plus for the setup 
type, which is represented by filter (S1). Instead, they should have started with a 
Single Backsight and Rounds setup type, which is represented by filter (S2). To 
resolve this issue, you will delete the first setup. 

10. To delete the setup, do the following: 

a. Click the warning link in the Import Summary report to select the station setup. 

b. In the Spectra Precision Survey Office window, right-click on the Plan View 
and select Selection Explorer.  

Note: If you click anywhere else in the window before right-clicking on the Plan View, 
the station setup will no longer be selected. In addition, if you reselect the warning in 
the report, the setup number will be different than what is shown below. 
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The Selection Explorer pane displays. The setup you are deleting is selected in 
the Selection Snapshot list. 

 

c. Right-click filter (S1) in the Selection Snapshot list and select Delete. 

11. Select Project > Compute Project, or press F4 to re-compute the project. 

12. Click the Zoom In icon  on the toolbar to enlarge the display on the Plan View as 
shown here. Or, click on the Plan View and use your mouse wheel to zoom in. Press 
the mouse wheel and move the mouse to center the points. 

 

With the view enlarged, you can more easily see the newly imported data. 
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13. Select View > Project Explorer. Or, click the Project Explorer icon  on the 
toolbar. 

14. In the Project Explorer pane, click the plus symbol preceding the Imported Files 
icon. Then click the plus sign preceding the newly imported filloop.jxl file to view the 
imported data. 

The Traverse Networks node indicates the surveyor completed a traverse 
adjustment in Survey Controller. 

 

 

Step 3. View properties for a traverse adjustment 
1. In the Project Explorer pane, right-click Traverse Networks > fieldcheck (filloop.jxl) 

and select Properties. 
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The Properties pane displays pre-adjustment and adjusted misclosure and accuracy 
values, along with error distribution methods, starting/ending/intermediate points, and 
the adjustment type. It also shows whether this adjustment is the latest adjustment 
made to these point coordinates. 

 

Since an adjustment can be made multiple times with Trimble Access/Survey 
Controller software, only one adjustment is used in the solution of these points. There 
can be multiple traverses in a job file that adjust other points. 

The points that are adjusted by a traverse adjustment are in a "fixed" state. They will 
not be re-computed by a change to the coordinates of the starting or ending points 
unless you perform a least-squares network adjustment (select Survey > Adjust 
Network). 

To view this state, you will take a look at the Point Derivations Report for point w. 
This point is of interest because you know that the surveyors in the field entered the 
incorrect prism type for observations used to determine this point. 

2. To view the Point Derivations Report, do the following: 

a. Select the Zoom In icon  on the toolbar or use the mouse wheel to zoom in on 
point w in the Plan View. 

b. Click point w and select Point w in the list. 

c. Right-click in the Plan View and select Point Derivations Report in the list. 
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The report displays in a browser window. You can see that the Used to calc. 
indicators are on the Traverse Adjusted line of the report. You can also see the 
large differences between the point and the mean angle w-x-w (M11). This is the 
mean angle for which the prism type was incorrectly entered in the field. You will 
correct this mistake in the next step. 

 

 

Step 4. Correct a prism type error made in the field 
Because the surveyors in the field entered the incorrect prism type for observations within 
the mean angle w-x-w (M11), you must correct the error before proceeding. This error 
was also included in the traverse adjustment made in the field software. Because 
correcting this error will nullify the results of the traverse adjustment, you will go ahead 
and clear the traverse adjustment results before correcting the prism type. 

Note: Although the software does not support the performance of a traverse adjustment 
within the project (it can only import traverse adjustment results from Survey Controller or 
Trimble Access), it does support a least-squares network adjustment (see the Adjusting 
the Network tutorial). If this was a standalone job and you were basing the project on the 
traverse adjusted coordinates, you would need to correct the prism type and readjust the 
traverse in the field software. Then, you could re-import the file into your project. 

1. In the Project Explorer pane, right-click Traverse Networks > fieldcheck (filloop.jxl) 
and select Clear Traverse Adjustment Results. 

An error flag now displays on point w in the Plan View indicating the point exceeds 
tolerances specified for points in the project. 
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2. Select point w in the Plan View and select Point: w in the list. Then right-click and 
select Point Derivations Report. 

The traverse adjusted values are no longer displayed in the report. The mean angle 
w-x-w (M11) is displayed with red text indicating the point exceeds tolerances you 
specified for mean angles earlier in the tutorial. With the traverse adjustment results 
cleared, you are now ready to fix the incorrect prism type. 

3. In the Project Explorer, expand Imported Files > filloop.jxl > x (S7) > Rounds > Set 
1. Then right-click x-w (T161) and select Properties in the context menu. 

The properties for the observation are displayed in the Properties pane. 

 

Note that you could have selected any of the observations within the mean angle w-
x-w (M11) since you will be prompted to change them all. 

4. In the Properties pane, select Large 63.5mm tiltable in the Prism type drop-down 
list in the Target Information section. 

5. When the message displays asking if you want to extend the prism change to all 
other observations within this mean angle, click Yes. 

The prism change is made to all observation within the mean angle. You must now 
re-compute the project. 

6. Select Project > Compute Project or press F4 to re-compute the project. 

A flag is no longer displayed for point w in the Plan View. 

7. Open another Point Derivations Report for point w and review the changes. 

You are now ready to view residuals for a mean angle in the project. 

Step 5. View mean angle residuals 
A mean angle represents the combining and averaging of redundant observations to the 
same point. You can view residuals for any mean angle and, if you want, disable any 
outlying observations.  

For this tutorial, you will view residuals for the mean angle w-x-y (M12). This mean angle 
is flagged in the Plan View because there are observations within it that exceed 
tolerances you set for mean angles earlier in this tutorial. 
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1. In the Project Explorer, expand filloop.jxl > x (S7) > Rounds. Then, right-click w-x-y 
(M12) and select Mean Angle Residuals in the context menu. 

The Mean Angle Residuals dialog displays. 

 

Flags are displayed for four observations within the mean angle. You will disable the 
observations with the largest residuals first to see if this corrects the other flagged 
observations. 

2. Deselect the checkbox for observation x-y (T170). 

Note that as you enable or disable observations, the means and residuals are re-
calculated so you can immediately see the effects of the change. However, these 
changes are temporary and do not apply to the project until you click OK. 

You can click the Report button to view the Mean Angle Report, which provides 
additional information about each observation. 

3. In the Change Observation Status dialog, click Yes to apply the same change to x-
y (T172). 

Note that flags still display for x-y (T166) and x-y (T168), so you will need to disable 
them as well. 

4. Deselect the checkbox for observation x-y (T168). 

5. In the Change Observation Status dialog, click Yes to apply the same change to x-
y (T166). 

6. Click OK. 

7. Select Project > Compute Project or press F4 to re-compute the project. 
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Mean angle w-x-y (M12) is no longer flagged in the Plan View. 

 

You are done importing total station data into your project. 

8. Select File > Close Project. 

The Save Changes dialog displays. If you saved the project to a new location or with 
a new name, you can click Yes. Otherwise, click No. 
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