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About this tutorial

About this tutorial

In this tutorial, you will set up a new project, select various project settings, and save the
project as a template that can be used for other new projects.

Note: If you need additional help at any time you are using the software, press F1 to
display the online help.

Step 1. Create a new project

1. Onthe Spectra Precision Survey Office menu bar, select File > New Project.

The New Project dialog displays.

Template

=Blank Template>

International Foot
Metric
S Survey Foot
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2. Ensure <Blank Template> is selected in the list, and click OK.

The Plan View displays in the Spectra Precision Survey Office window. You are
now ready to select configuration settings for your project.

Slart Pege  Plan Viow
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Step 2. Select project settings

Note: This figure shows the Plan View with a white background. Your background
may be black. If you want to change it to white, select Tools > Options and select
Background color: White in the Options dialog.

Y Project Settings

Step 2. Select project settings

You can select a large variety of settings for your new project. For this tutorial, you will
specify various Coordinate System, Unit, Baseline Processing, and View project

settings. For all other project settings, you will keep the defaults.
To open the Project Settings dialog, select Project > Project Settings. Or, click the
Project Settings icon 4 on the toolbar.

= ] General Information

- Company Information
“ User Information

[Z3 Coordinate System

(23 Units

E3 View

[Z3 Computations

(231 Baseline Processing

File name:

f S
Created:

09/30/2010 15:10:14

Last modified:

Ising project

folder:

es

Reference number:

Description:
AR
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2a. Select Coordinate System settings

In this step, you will select the coordinate system you want to use for your project.

In the navigation (left) pane in the Project Settings dialog, select Coordinate

System.
Click the Change button.
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4.

Step 2. Select project settings

If you have previously selected a coordinate system, the Select Coordinate System
dialog displays showing a list of previously used systems. If this dialog displays, click
the New System option and click the Next button.

' Select Coordinate Systen

page.

(71 Mew System
i@ Fecently Used System:

Select the coordinate system that you want to use from one of {up to) the last 10
gystems used as shown below, then press Finish. Atematively select New System’ to
choose a different coordinate system and then press Mest to continue to the nest

Systemn Mumber 1

Coordinate System Group

. US 5State Plane 1983

Zone : Colorado Morth 0501
Datum Transformation - MAD 15983 (Conus) (Malodensky)
Geoid Model - GEQIDDS (Conus)
Click on the left/fight amows (or use the Page Up/Down keys)to see
L ¥ up to the last 10 coordinate systems you have used.
< Back Mest = [ Finish J [ Cancel

If no systems have been previously selected, or you clicked the New System option
in the Select Coordinate System dialog, the Select Coordinate System Type
dialog displays.

In the Select Coordinate System Type dialog, select the Coordinate System and

Zone

option. Then click the Next button.

The Select Coordinate System Zone dialog displays.

Select Coordinate 5

Select the coordinate system group from the list an the left, then select the zone from

the list on the right. You can scroll down the lists to see more options.

Coordinate System Group gt

Sweden (RT-50)
Sweden (Sweref 55)
Switzerand

Taiwan (TWDET)

e

mobi e, TRV, o ottt st i 2 e, £ st

Fone i

Arcansas Morth 03071

Arcansas South 0302 L
Califormia Zone 1 0401

Califomia Zone 2 0402
falfamin. Zanast 000 a5 sttt st 8t

Do the following:
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Step 2. Select project settings

a. Inthe Coordinate System Group list, select US State Plane 1983.
b. Inthe Zone list, select Colorado North 0501.

c. Click Next.

The Select Geoid Model dialog displays.

B clect Geoid Mods

Select the geoid model you wart to use.

(71 No geoid model

@ Predefined Geoid model

GEQIDN3 (Hawaii) GEQIDDS (Conus)
GEQIDO3 (Puerto Rica) GECIDOS (Hawsai)
GEQIDOS (Maska) GEQIDSE (Alaska)

L] ™ b
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5. Do the following:
a. Select the Predefined Geoid model option.
b. Select GEOID03 (Conus) in the list.

The Coordinate System Manager is a standalone utility that gives you access
to your coordinate system database (Current.csd). In Coordinate System
Manager, geoid models can be predefined. The predefined model is selected in
the Select Geoid Model dialog.

c. Click the Finish button.

The Project Settings dialog displays showing the selected coordinate information in
the Summary section of the Coordinate System pane.

2b. Select Units settings

You will use the Units settings to select the coordinate, distance, and GPS time unit
settings you want to use for your project.
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Step 2. Select project settings

1. In the navigation (left) pane in the Project Settings dialog, select Units >
Coordinate. Then, in the Display Order drop-down list, select Northing, Easting,
Elevation.

(23 General Information

(23 Coordinate System .
= Units Display order: Morthing, Eashng,

Relative: =

Distance Expand horizontal standard errors: Ma
Angular

Azimuth

2. Inthe navigation pane in the Project Settings dialog, select Units > Distance. Then,
in the Display drop-down list, select Meter. In the Foot definition drop-down list,
select US survey foot.

3. Inthe navigation pane in the Project Settings dialog, select Units > GPS Time.
Then, in the Display drop-down list, select GPS.

2c. Select Baseline Processing settings
Next, you will enter horizontal and vertical values that, if exceeded, will cause processed
baselines to be flagged or fail altogether.

1. Inthe navigation (left) pane in the Project Settings dialog, select Baseline
Processing > Quality.

E3 Gener.al Information R
[£3 Coordinate System

(3 Units Flag F  Fail

3 View
3 Computations I horizontal precision >  0.050m + 1.0 ppm 0.100m + 1.0 ppm

ff vertical precigion >  0.100m + 1.0 ppm 0.200m + 1.0 ppm

[] Use optional acceptance criteria.

e T R
2. Enter Acceptance criteria properties as follows:

a. Check the If horizontal precision checkbox and enter the following values:
- Flag: 0.020 m + 1.0 ppm
- Fail: 0.050 m + 1.0 ppm

b. Check the If vertical precision checkbox and enter the following values:
- Flag: 0.050 m + 1.0 ppm
- Fail: 0.100 m + 1.0 ppm
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2d. Select View settings

Step 2. Select project settings

In this step, you will change the color of the grid lines displayed on the Plan View. You
will also select to include grid/ground properties in the Point Spreadsheet and maximum
PDOP values for post-processed vectors in the Vector Spreadsheet.

1. Inthe navigation (left) pane in the Project Settings dialog, select View > Plan View
> Grid Line Definition.

=3 View
- 30 Drive View

- Alignment Editor

[#- Corridor Template
[#- Cross-Section View
- Display Options

- Image View

- Decupation Spreads
- Optical Spreadshest
=) Plan View

- Points Spreadsheet
T CREE RPN

m

e, am,

Display type: Fixed number of gg
Grid interval separation: 328.083 1t

Fixed gnid line count: 5

Line color: N Gray

Line style: Dash-Dot-Diot
Annotation text: es

Scale bar: Short Scale Bar

2. Inthe Line Color drop-down list, select Magenta.

This will change the grid lines displayed on the Plan View to magenta, making them
easier to see if you are, for example, viewing photographs.

3. Inthe navigation pane in the Project Settings dialog, select View > Points
Spreadsheet.
- Image View - (W=
‘- Decupation Spreads -
- Dpical Spreadsheet Point ID: Show
EI Plan View Feature code: Show
E----1’.3ri<:| Line Definiti Attributes Hide
s Points Spreadsheet
-- Profile View =
-- Superelevation Diag =
“Vector Spreadshest Easting: Show
[C3 Computations E Morthing: | Sho
S e o e Bl b S S e 0 B 0
4. Scroll to the Grid/Ground Properties section and select to show the Combined

scale factor in the Points Spreadsheet.
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Step 3. Set display and customization options

5. In the navigation (left) pane in the Project Settings dialog, select View > Vector
Spreadsheet.

Project Setti

- Gnd Line Definiti = || =
- Points Spreadshest

- Profile View -~z Show

-- Superelevation Diag From point |D: Show

To point |0
(3 Computations Pe Show

(£ Baseling Processing Status: Show

[C3 Metwork Adjustment

(23 Default Standard Err

Feature Code Proce

H precisign (gconfidence *%):

6. Scroll to the Statistics section and select to show the Maximum PDOP value in the
Vector Spreadsheet.

7. Click OK.

You are done selecting project settings. Next you will take a look at some customization
options.

Step 3. Set display and customization options

When staring a new project, you should verify that display options are set appropriately.

1. Select Tools > Options.
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Step 3. Set display and customization options

The Options dialog displays.

.

Options Egx
=3 General Startup Options
L Startup and Display Starting state:
File Locations [Displa)' of start page v]
Internet Download = -
External Services ar page:
Improvement Program M B
[Z1 Field Data Recentty-used file list: [ Close start pages on project startup
4 = entries
Graphics Window Options
Display data tips
Baclkground color: Highlight color: Cursor color:
E- S ]
O e (-] (=]
| Picl aperture: Highlight line width: Cloud point size:
s w2 2 2 ok
I Fonts

Microsoft Sans Serf

Chbject labels:
Microsoft Sans Serf

Application Display Option
Window display mode:

Gridline and scalebar labels:

CAD text failsafe):
Microsoft Sans Serff

-]
-]

[ Tabbed views (SDI)

You can change any of the options in this dialog to enhance your view when working
in the various displays in the program. Note that any changes you make will persist,
regardless of the projects you open, until you change them again.

2. Click the Advanced button to view the Advanced Graphics Options dialog.

This dialog allows you to control how graphics (for example, photographs) are
displayed in your project. If a very large image file does not display correctly due to
memory constraints, you might try using this dialog to select a down-sampled size
that will enable it to display correctly. For this tutorial, you will not make any changes.

3. Click Cancel to close the Advanced Graphics Options dialog. Then click Cancel to

close the Options dialog.

4. Select Tools > Customize.
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Step 4. Save your project

The Customize dialog displays.

Toolbars | Commands | Uptinnsl Custom Tcmlsl Save/Load |

Toolbars:

B ManMenu
Standard

View Rename...
Survey
Surface Delete...
[] Mouse
Edit
Corridar
Mavigation
Line
Alignment
Tools

Reset..

kKeyboard...

Take a moment to explore the various tabs and buttons in this dialog. (There is no
need to make any changes at this time.)

= Toolbars tab - Select this tab to specify which toolbars are displayed, and create
new custom toolbars.

= Commands tab - Select this tab to "drag and drop" commands directly into a
menu or toolbar, and rearrange menu commands and toolbar buttons.

= Options tab - Select this tab to personalize the look of menus and toolbars.

= Custom Tools tab - Select this tab to create commands to open other tools
installed on your computer.

= Save/Load tab - Select this tab to create and save toolbar and menu layouts.
= Keyboard button - Click this button to manage keyboard shortcuts.
5. Click Close to close the Customize dialog.

Now is a good time to save your new project and give it a name.

Step 4. Save your project

1. Select File > Save Project. Or, click the Save Project icon & on the toolbar.

2. Inthe Save As dialog, navigate to ..\My Documents\Spectra Precision Survey
Office, which is the typical location for storing project files on your computer.
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Step 5. Create a project template

3. Inthe File name field, enter Setting Up a Project YourName.vce. Then click Save.

The Spectra Precision Survey Office window displays the new project name in the
title bar.

The next procedure explains how to save your new project into a template that can be
used for other projects.

Step 5. Create a project template

If you expect to create future projects located within the same geographical area to be
used for your new project, you can save your project settings as a project template.

1. Select File > Save Project As Template.

The Save Project As Template dialog displays.

[ Save project as default template

Template £ Read Only

International Foot
Metric

115 Survey Foot Fead Only
oot e g A P A e, R i - S e e, i S gl e,

2. Inthe Name field, enter Setting Up Template.

You could select the Save project as default template checkbox to specify that new
projects default to using this project template.

There is no need to save a project template based on this tutorial. So, in the next
step, instead of clicking Save as you would normally do to save the template, you will
click Close.

Note: After saving a template, you can continue to modify it as necessary (for
example, change additional project settings). These modifications would be included
in the template the next time you use it.

3. Click Close to close the dialog without saving the template.
4. Select File > Close Project.
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