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About this tutorial 
In this tutorial, you will adjust the network for a project that contains GNSS, total station, 
and level data. 


Notes: 


 To perform a network adjustment on combined GNSS, total station, and level data as 
described in this tutorial, you must be running Spectra Precision Survey Office 
software with the Complete product license. To verify the product license for your 
installation, select Help > Spectra Precision Survey Office and click the License 
button. Licensed features are displayed in the Features list. 


 If you need additional help at any time you are using the software, press F1 to display 
the online help. 


 


Step 1. Open the project 
For this tutorial, you will use the project file Adjusting the Network.vce. GNSS, total 
station, and level data has already been imported into the project, and GNSS baselines 
have been processed. 


1. On the Spectra Precision Survey Office menu bar, select File > Open Project. Or, 
click the Open Project icon  on the toolbar. 


2. In the Open File dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Projects\Adjusting the Network.vce and click Open. 


If you installed the tutorial to a location other than the default location shown here, 
browse to that location. 
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The project opens in the Spectra Precision Survey Office window. 


 


Note: This figure shows the Plan View tab with a white background. Your 
background may be black. If you want to change it to white, select Tools > Options 
and select Background color: White in the Options dialog. 


The project file is read-only. You can perform the tutorial steps without saving the project 
file. However, if you are interrupted while performing the tutorial, you can save it by 
selecting File > Save Project As and saving it to ..\My Documents\Spectra Precision 
Survey Office, which is the typical location for storing project files on your computer. 
Then, you can re-open the project to continue the tutorial at a later time. 


Before you adjust the network in your project, you must make a few changes to your 
project settings. 


Step 2. Modify project settings 
In this step, you will select the sources to use for default standard errors. Then, you will 
specify default standard errors for total station, leveling, and GNSS data. 


1. Select Project > Project Settings. Or, click the Project Settings icon  on the 
toolbar. 
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2. In the navigation (left) pane in the Project Settings dialog, select Network 
Adjustment > General. Then select Use Mean Angle Results in the Mean angles 
drop-down list. 


 


3. In the navigation pane, select Default Standard Errors. Then select options as 
follows: 


 Total Station: 
- Source for standard errors: Imported Files 
- Source for centering errors: Project Settings 


 Leveling: 
- Source for standard errors: Project Settings 


 GNSS: 
- Source for standard errors: Baseline Processor 


 Azimuth: 
- Source for standard errors: Project Settings 


4. In the navigation pane, select Default Standard Errors > Total Station. Then select 
options as follows: 


 Default Standard Errors: 
- Horizontal angle: 0°00'05" 
- Vertical angle: 0°00'05" 


 Default Centering Errors: 
- Instrument centering error: 0.002 m 
- Target centering error: 0.002 m 


 Default Height Errors: 
- Error in height of instrument: 0.002 m 
- Error in height of target: 0.002 m 


5. In the navigation pane, select Default Standard Errors > Leveling. Then select 
options as follows: 


 Default Standard Errors: 
- Default standard error on 1 km of double leveling: 0.0 mm 
- Default standard error for each station setup: 3.0 mm 


6. In the navigation pane, select Default Standard Errors > GNSS. Then select options 
as follows: 


 Default SetupErrors: 
- Error in height of antenna: .002 
- Centering error: .005 
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7. Click OK to close the Project Settings dialog. 


You are now ready to perform a network adjustment. You will do this using a two-step 
process. First, you will perform a minimally constrained network adjustment. Then, you 
will perform a constrained network adjustment. 


Step 3. Perform a minimally constrained network 
adjustment 


To evaluate the internal consistency of the survey network, you must first perform a 
minimally constrained network adjustment, which uses the minimum number of 
constraints required to define the coordinate system. 


1. Select Survey > Adjust Network. 


The Adjust Network pane displays. 


 


There are 13 control points listed on the Fixed Coordinates tab. Ten are the vertical 
control points from the DiNi level data and the data sheet: 


 B412 


 barbara 


 ENERGY 


 F 408 


 flange 


 hard 


 Jeffco AZ MK 


 Jeffco Reset 


 Jeffco Reset 


 sixtwo 


Three are horizontal control points from the CORS (Continuously Operating 
Reference Stations) data sheet: 


 P041 


 PLTC 
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 TMGO 


For this project, you will perform a minimally constrained adjustment by holding the 
station P041 fixed in 2D and h. 


2. On the Fixed Coordinates tab, select the 2D and h checkboxes for P041. 


 


3. Click the Adjust button. 


A message displays asking if you want to resolve project computation errors. Click 
the Yes button to continue the network adjustment without resolving the errors. 


A summary of the results of the adjustment displays on the Results tab in the Adjust 
Network pane. 


 


The Reference factor is 1.35, the Degrees of freedom is 268, and the Chi Square 
test has Failed. This indicates that some vectors may have been flagged as outliers 
in the adjustment and/or it is necessary to apply a weighting strategy to the 
processed vectors. 


4. In the Adjust Network pane, click the Report icon . 


The Network Adjustment Report displays in your browser window. To navigate to the 
various sections of the report, click the links in the navigation pane on the left side of 
the report, or use your mouse to scroll through the report. 


5. Review the report, paying particular attention to the "Observations" sections. 
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Observations with a standardized residual that fails the Tau criteria are displayed in 
red. These observations are outliers. In this case, the post-processed vectors TMGO 
--> PLTC (PV135) and filter --> 5 (PV22) are flagged as outlier (red text) in the 
"Adjusted GPS Observations" section.  


 


Note: The software automatically assigns a number in parenthesis to each set of 
observations. The numbers in your report may vary from the numbers shown above. 


Since you have a high-level redundancy in the network, you can disable TMGO --> 
PLTC (PV135) and filter --> 5 (PV22), then readjust the network. 


6. In the Network Adjustment Report, click the TMGO --> PLTC (PV135) link in the 
"Adjusted GPS Observations" section. 


This selects the vector in the project. 


7. In the Spectra Precision Survey Office window, right-click on the Plan View and 
select Properties in the context menu. 


The Properties pane displays showing TMGO --> PLTC (PV135). 


 


Note: If you click anywhere else in the window before right-clicking on the Plan View, 
the vector will no longer be selected. 


8. In the Status drop-down list, select Disabled. 
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The Clear Adjustment message dialog displays asking whether you want to keep or 
clear the results of the previously performed network adjustment.  


9. In the Clear Adjustment dialog, click the Clear Adjustment button. 


10. Repeat steps 6 through 8 for vector filter --> 5 (PV22)  


With TMGO --> PLTC (PV135) and filter --> 5 (PV22) disabled, you can now repeat 
the network adjustment process. 


11. Select Survey > Adjust Network. Then click the Adjust button to repeat the 
minimally constrained network adjustment. 


A message displays asking if you want to resolve project computation errors. Click 
the Yes button to continue the network adjustment without resolving the errors. 


A summary of the results of the adjustment displays on the Results tab in the Adjust 
Network pane. 


 


12. Click the Report icon  to view the Network Adjustment Report. 


The Chi Square test has still failed, so it is necessary to apply a weighting strategy to 
the processed vectors. Applying a weighting strategy will improve the initial a priori 
error estimates for the observations. A priori errors are estimated errors for 
observations before a network adjustment is performed. 


13. In the Adjust Network pane, select the Weighting tab. 


 


In the Postprocessed vectors section, the network reference factor is listed in the 
box on the left as 1.04. The goal is to get the reference factor to 1.0. 


14. In the Postprocessed vectors, Horizontal angles, Vertical angles, Slope 


distances, and Leveling sections, click  to apply a scalar to the estimated errors. 
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The software computes a new scalar using the network reference factor from the last 
adjustment. This scalar is applied to the initial error estimates for all postprocessed 
vectors in the adjustment. 


You are now ready to re-compute the minimally constrained adjustment. 


15. Click the Adjust button 


A message displays asking if you want to resolve project computation errors. Click 
the Yes button to continue the network adjustment without resolving the errors. 


The Results tab displays in the Adjust Network pane. 


 


The network Reference factor is now .96 and the Chi Square test has Passed. The 
initial a priori error estimates agree with the adjusted errors for the network vectors.  


You are now ready to perform a constrained network adjustment. 


Step 4. Perform a constrained network adjustment 
In this step, you will perform a constrained adjustment in which the remaining control 
points are held (fixed) to the coordinates from the imported data sheets. The object is to 
compute adjusted coordinates for the measured points in the survey network, relative to 
the existing control stations. 


The stations in this survey are of mixed survey quality, including: 


 CORS (Continuously Operating Reference Stations) quality 


 Varying qualities from national network reference stations 


 Adjusted DINI observation quality  


You can assign standard error values to each control point based on its quality, using 
previously adjusted values from past surveys or error estimates from CORS or national 
network reference station adjustments. When you assign a standard error to a control 
point, you enable the network adjustment to adjust the coordinate value of the control 
point based on the quality of the observations and the other control points. 


If you choose not to assign standard error values, a “fixed” value of 0.000001m 
(micrometer) is assigned to each point regardless of point quality. 


For this tutorial, you will enter “fixed” values for the CORS stations, accuracy estimates 
from the National Geodetic Survey (NGS) datasheets, along with some assumed values 
for the lower order control points. 







 Step 4. Perform a constrained network adjustment  


Spectra Precision Survey Office Tutorial – Adjusting the Network 11 


1. In the Adjust Network pane, select the Fixed Coordinates tab. Then click the Use 
assigned weighting icon  at the top of the pane. 


The Fixed Coordinates tab is replaced by the Constrained Coordinates tab. 


 


You can now expand each control point to enter standard error estimates. For this 
tutorial, you will enter the North and East values of the estimates. (If available, you 
can enter the horizontal values.) However, before doing so, you will need to make 
some changes to your project settings. 


2. Select Project > Project Settings and do the following:  


a. Select Units > Coordinate and select Yes in the Expand horizontal standard 
errors drop-down list. 


 


b. Select Units > Distance and select 0.1234 in the Decimal precision drop-down 
list. 


c. Click OK to close the Project Settings dialog. 


3. On the Constrained Coordinates tab in the Adjust Network pane, do the following: 


a. Click the plus symbol to expand B412. Then enter 0.0100 m in the Elevation 
field. 
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b. Click the plus symbol to expand barbara and enter: 
0.0074 m in the North field 
0.0057 m in the East field 
0.0294 m in the Height field 


 


Typically , you would enter error estimates for the rest of the points as well. However, 
for this tutorial the additional values have already been entered. 


Error estimates entered for a point are used in the adjustment only if you select one 
or more of the "fix" checkboxes for the point, making it a constraint point. 


Although, in practice, you would generally take a more incremental approach to the 
constrained adjustment and add only one control point at a time, for this tutorial you 
will complete the constrained adjustment in two steps. First, you will constrain the 
NAD83 local geodetic coordinates for the three horizontal control points. Then, you 
will add the elevation constraints for the Trimble DiNi control elevation. 


Note the following: 


 Local (2D and h) values refer to NAD83 local geodetic (latitude, longitude, and 
ellipsoid height) coordinates imported from the data sheets. 


 Grid (e) values refer to NAVD88 elevations imported from the data sheet or the 
adjusted digital level files. 


For this tutorial, you will constrain points using the local geodetic coordinates. You 
will add elevation constraints later. 


4. Collapse the expanded point nodes and select the constraints for the adjustment by 
selecting the 2d and h checkboxes for the following points: 


 hard 


 P041 (should already be checked) 


 PLTC  


 TMGO 
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5. Click the Adjust button. 


A message displays asking if you want to resolve project computation errors. Click 
the Yes button to continue the network adjustment without resolving the errors. 


The Results tab displays. 


 


Typically, you would now review the Network Adjustment Report. Based on that 
review, you might decide to select some other horizontal control points. For this 
tutorial, you will proceed without selecting other horizontal control points. 


Next, you will constrain only the 2D coordinates for the three horizontal control points. 
You will also add the benchmark elevations as vertical constraints. In this way, the 
network is constrained horizontally to the NAD83 local geodetic coordinates and 
vertically to the NAVD88 benchmark elevations as measured by the DiNi level. 


6. On the Constrained Coordinates tab, deselect the h checkbox for each of the four 
local points: 


 hard 


 P041 


 PLTC 


 TMGO 


This removes the ellipsoid height constraints that you added earlier. 


7. Select the e checkbox for the grid points: 


 B 412 


 F 408 


 sixtwo 


This adds the benchmark elevation for the adjustment. 


8. Click the Adjust button. 


A message displays asking if you want to resolve project computation errors. Click 
the Yes button to continue the network adjustment without resolving the errors. 
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The Results tab displays. 


 


9. In the Spectra Precision Survey Office window toolbar, click the Zoom In icon  
as necessary to enlarge the view as shown here. Or, click on the Plan View and use 
your mouse wheel to zoom in. Press the mouse wheel and move the mouse to center 
the points. 


 


The error ellipses are displayed in red. 


10. In the Adjust Network pane, click the Report icon  and view the "Adjusted Grid 
Coordinates" section. 


This section of the report illustrates which coordinates were held fixed in the 
adjustment. All coordinates except for control points have estimated errors. 
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The Results tab in the Adjust Network pane displays errors and residuals for one or 
more selected points, observations, or postprocessed vectors. In the Plan View, 
select the items you want to view by drawing a box around them. Your selections 
display in the Results tab. 


 


You are done adjusting the network. Next, you will import additional data into your 
adjusted project. 


Step 5. Import additional data into the adjusted project 
If the additional job data you are importing includes the same point IDs as your adjusted 
project, you can select to have the new coordinates based on the adjusted coordinate 
values. In this case, you will import a new data file that includes a traverse from point 5 to 
point frey, points that already exist in your adjusted project. 


1. Select File > Import. Or, click the Import icon  on the toolbar. 


The Import pane opens in the right side of the Spectra Precision Survey Office 
window. 


 


2. In the Import pane, click the Browse button . 
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3. In the Browse for Folder dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Data\Adjusting the Network and click OK. 


4. In the Select File(s) list, select 53frey.jxl and click the Import button. 


Since the software detects a difference between the coordinate system specified in 
the project and the coordinate system specified in the imported file, the Project 
Coordinate System message dialog displays. 


5. Select the Keep the existing project definition option in the Project Coordinate 
System message dialog. Then click OK. 


The Clear Adjustment message dialog displays asking whether or not to keep the 
network adjustment you just completed. For this tutorial, you will keep the adjustment 
after importing the new data. 


6. In the Clear Adjustment dialog, click the Keep Adjustment button. 


The new data is imported based on the coordinate values of points 5 and frey that 
were calculated in the network adjustment. 


In the Spectra Precision Survey Office window toolbar, you can click the Zoom In 
icon (or use the mouse wheel) as necessary to enlarge the view as show here to see 
the newly imported traverse. 


 


7. Select View > Project Explorer. Then, in the Project Explorer pane, right-click 
Points > frey and select Point Derivation Report. 


The Point Derivation Report displays in a browser window. 


The report shows the value where point frey was established. In this case, it is the 
network adjusted value. You can also see the coordinate value from the 53frey.jxl file 
import. 


You are done adjusting the network. 


8. In the Spectra Precision Survey Office window, select File > Close Project. 


The Save Changes dialog displays. If you saved the project to a new location or with 
a new name, you can click Yes. Otherwise, click No. 
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About this tutorial 
In this tutorial, you will do the following: 


 Import grid coordinates for a survey of two water towers.  


 Import RTK data to use for the site calibration.  


 Specify how sideshots in the project are computed. 


 Pair up the local control points and GNSS control points, and perform the site 
calibration.  


 Save the calibrated site so you can reuse it for future projects in the same area. 


Note: If you need additional help at any time you are using the software, press F1 to 
display the online help. 


Understanding site calibration 
The site calibration process establishes the relationship between WGS-84 data collected 
by GNSS receivers and local control positions (expressed as a local map grid with 
elevations above sea level). This relationship is defined by a series of mathematical 
transformations. To calibrate a site, you must pair up GNSS and local control points to be 
used in the calibration.  


 Grid points must be derived from grid points and terrestrial observations.  


 GNSS coordinates must be derived from GNSS points and observations.  


The software then computes and applies the mathematical transformations using least 
squares. 


The mathematical transformations that are applied in order to convert WGS-84 positions 
to grid coordinates are as follows: 


 A datum transformation to convert the WGS-84 latitude, longitude, and ellipsoidal 
height coordinates to latitude, longitude, and ellipsoidal height coordinates relative to 
the ellipsoid of the local map grid 


 A map projection to convert the local ellipsoid latitude and longitude coordinates into 
local map grid northing and easting coordinates (the height value is not altered in this 
process) 


 A geoid model to WGS-84 height to get approximate elevation above sea level 


 A horizontal adjustment of the transformed grid coordinates to best-fit local control 
data (This adjustment allows for any local variations in the projection system that 
cannot be accommodated in the overall datum transformation.) 


 A height adjustment to convert the heights above the local ellipsoid or elevations 
derived from the geoid to local control elevations above sea level 


The horizontal and vertical adjustment are stored as part of the coordinate system 
definition for the project. All GNSS points in the database are updated using the 
calibration parameters, resulting in more accurate local grid coordinate values.  
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You can save the new coordinate system definition (which includes the calibration 
parameters) as a site for use in future projects in the same area. 


Step 1. Open the project 
For this tutorial, you will use the project file Calibrating a Site.vce.  


1. On the Spectra Precision Survey Office menu bar, select File > Open Project. Or, 
click the Open Project icon  on the toolbar. 


2. In the Open File dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Projects\Calibrating a Site.vce and click Open. 


If you installed the tutorial to a location other than the default location shown here, 
browse to that location. 


The project opens in the Spectra Precision Survey Office window. 


 


Note: This figure shows the Plan View tab with a white background. Your 
background may be black. If you want to change it to white, select Tools > Options 
and select Background color: White in the Options dialog. 


The project file is read-only. You can perform the tutorial steps without saving the project 
file. However, if you are interrupted while performing the tutorial, you can save it by 
selecting File > Save Project As and saving it to ..\My Documents\Spectra Precision 
Survey Office, which is the typical location for storing project files on your computer. 
Then, you can re-open the project to continue the tutorial at a later time. 


You are now ready to import data into your project. 


Step 2. Import data 
For this tutorial, you will import two data files: 


 2tank.jxl - This file contains the local grid coordinates. 


 2tankrtk.jxl - This file contains the GNSS coordinates. 


1. Select File > Import. Or, click the Import icon  on the toolbar. 
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The Import pane opens in the right side of the Spectra Precision Survey Office 
window. 


 


2. In the Import pane, de-select the Close command after import checkbox located 
near the bottom of the pane. 


This will cause the Import pane to stay open after the first import so you can perform 
a second import. 


3. In the Import pane, click the Browse button . 


4. In the Browse For Folder dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Data\Calibrating a Site and click OK. 


The content of the Calibrating a Site folder displays in the Select File(s) list in the 
Import pane. You will first import the data file containing the local grid coordinates. 


5. In the Select File(s) list, select 2tank.jxl and click the Import button. 


The Project Definition dialog displays, allowing you to change the scale factor for 
the imported file. 


6. In the Project Definition dialog, do not make any changes and click OK. 
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The coordinate data is displayed in the Plan View. 


 


Next, you will import the GNSS coordinates to be used for the site calibration. 


7. In the Import pane, select 2tankrtk.jxl in the Select File(s) list and click the Import 
button. 


The Import Feature Definitions dialog displays alerting you that any feature 
processing will be undone. 


8. In the Import Feature Definitions dialog, click Yes. 
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The content of the Calibrating a Site folder displays in the Select File(s) list in the 
Import pane. Note that the GNSS coordinates are in a different location than the 
local grid coordinates. 


 


9. In the Import pane, click the Close button. 


10. To better view both sets of coordinates, do the following: 


a. Select View > New Plan View. 


b. The Plan View2 tab displays. 


c. Right-click on the Plan View2 tab label and select New Vertical Tab Group in 
the context menu. 
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d. Use your mouse wheel as necessary to zoom in on each tab to better view the 
data (as shown here). 


 


Next, you will specify how sideshot computations are performed in your project. 


Step 3. Specify how sideshot points are computed 
Spectra Precision Survey Office allows you to specify how to compute the position for 
each sideshot point in your project: 


 Use a single observation. 


 Use the weighted mean of all observations. 


 Use the weighted mean of like observations (for example, all RTK observations or all 
total station observations). 


If you select to use a weighted mean, each observation is weighted based on its 
precision. 


For this tutorial you will choose to use the weighted mean of like observations. 


1. Select Project > Project Settings. Or, click the Project Settings icon  on the 
toolbar. 


2. In the navigation (left) pane in the Project Settings dialog, select Computations. 
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3. In the Sideshot computations drop-down list, select Weighted Mean of Like 
Observations. 


 


4. Click OK. 


You are now ready to calibrate the site. 


Step 4. Calibrate the site 
While performing the site calibration, you should be able to identify any major blunders. In 
addition, considering the size of the site, you should ensure all point residuals are less 
than 0.020 m. 


1. Select Survey > Site Calibration to display the Site Calibration pane. Or, click the 
 icon on the toolbar,  
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2. Select the Point List tab. 


 


This tab allows you to match the GNSS and grid point pairs to be used in the site 
calibration. For this tutorial, you will match the following pairs: 


 99_gps - 99 


 100el_gps - 100el 


 101_gps - 101 


 103_gps - 103 


 115_gps - 115 


 116_gps - 116 


Note: The coordinates of each point you select must be computed from global 
coordinates. Points with local coordinates cannot be selected as GNSS points. 


3. Enter the point pairs as follows: 


a. Click in the field to the right of the GNSS Point label and enter 99_gps. 


b. Click in the field to the right of the Grid Point label and enter 99. 


c. Press the Tab key to display fields to enter the next point pair. 


d. Repeat steps a through c for each of the point pairs listed in the previous step. 


As an alternative, you can choose the point to enter in any field by selecting it in the 
Plan View. 


4. Click the Compute button. 


Note: You may need to scroll down in the Site Calibration pane to see the Compute 
button. 


A warning message is displayed indicating that one or more points has a calibration 
computation that exceeds the maximum allowed residual of 0.100 m. This usually 
indicates some sort of blunder occurred either in the office or when selecting point 
pairs. 


5. Click OK in the Warning dialog. 
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The Results tab displays in the Site Calibration pane. 


 


6. Review the Results tab to identify which point pair is exceeding the maximum 
residual of 0.100 m. 


You can see that point 101_gps and point 116_gps both exceeded the maximum 
residual of 0.100 m.  


 


Because an error in a single point can propagate throughout the network causing 
other points to have large residuals even if they are correct, either of these points 
could be in error. So both points should be checked individually by changing the 
calibration to use the horizontal plane only and ignore the vertical plane, since this is 
the cause of the large residual. 


Normally, to resolve this problem you would start by checking for errors in the 
observation properties for each of these points (for example, instrument, target, and 
antenna information). You would also want to verify that the correct points were 
entered for these two point pairs. However, for this tutorial, you do not need to check 
for these types of blunders. 


7. In the Site Calibration pane, select the Point List tab and change the calibration 
type for point 116_gps from Horizontal and vertical to Horizontal only. Then click 
the Compute button. 


This time, no warning message is displayed. 


8. Review the Results tab. 


Although no points have a calibration computation that exceeds the maximum 
allowed residual of 0.100 m, note that points 103_gps and 115_gps have vertical 
residuals of -0.036 m and 0.027 m respectively. These residuals exceed the limit of 
0.020 m you specified as an objective for this site calibration. So you will reset the 
calibration type for point 116_gps and change point 101_gps to horizontal only. 
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9. In the Point List tab, reset the calibration type for point 116_gps to Horizontal and 
vertical and change point 101_gps to Horizontal only. Then click the Compute 
button. 


10. Review the Results tab. 


No residuals exceed the limit of 0.020 m.  


Note: If any horizontal residuals had exceeded 0.020 m, you would follow this same 
procedure. 


11. Click the Apply button to apply the calibration to the project. 


12. Click the Show Report button  located at the top of the Site Calibration pane to 
view the Site Calibration Report. 


Keep the report open as you will need to refer to it in the next procedure. 


Next, you will save the new calibration as a site that can be used by other projects in the 
same area. 


Step 5. Save the site calibration as a new site 
1. On the Calibration Setting tab, click the Save as Site button. 


The Save as Site pane displays. 


 


2. In the Name of site field, enter a name for the new site: Tutorial. Then click OK. 


You can now close the current project and start a new project using the newly 
created site. 


3. Select File > Close Project. 


The Save Changes dialog displays. If you saved the project to a new location or with 
a new name, you can click Yes. Otherwise, click No. 


4. In Spectra Precision Survey Office, select File > New Project.  


5. In the New Project dialog, select <Blank Template> and click OK.  
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6. After the new project opens, select Project > Change Coordinate System. 


 


7. Select the New System option and click the Next button. 


 


8. In the Select Coordinate System Type, dialog select the Calibrated Site option and 
click the Next button. 


 


9. In the Select Calibrated Site dialog, select Tutorial and click the Finish button.  







 Step 5. Save the site calibration as a new site  


Spectra Precision Survey Office Tutorial – Calibrating a Site 14 


10. To verify the site settings have been applied, select Project > Project Settings. 


11. In the Project Settings dialog, select Coordinate System > Site Calibration in the 
left navigation pane. 


 


12. Compare the horizontal and vertical parameters displayed the Project Settings 
dialog with the parameters contained in the Site Calibration report. 


13. Click OK to close the Project Settings dialog. 


You are done verifying the newly saved site.  


Note: To further verify the site, you could import the 2tank.jxl file into the new project 
and view the data in Google Earth. 


Since you will not be using the new Tutorial site after completing this tutorial, you can 
delete it. 


14. To delete the Tutorial site, do the following: 


a. Select Tools > Coordinate System Manager. 
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b. In the Coordinate System Manager window, select the Sites tab. 


 


c. Right-click the Tutorial site and select Delete in the context menu. 


d. In the Confirm Delete dialog, click OK. 


e. Select File > Exit to close the Coordinate System Manager window. 


15. On the Spectra Precision Survey Office menu bar, select File > Close Project. 


There is no need to save this project. You are done working with site calibrations. 
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About this tutorial 
In this tutorial, you will import points that were staked in the field ("as-staked" points). 
Then you will review the deltas for the as-staked points and their corresponding design 
points to ensure the appropriate tolerances were achieved in the field.  


Note: If you need additional help at any time you are using the software, press F1 to 
display the online help. 


Step 1. Open the project 
For this tutorial, you will use the project file Importing As-Staked Points.vce. This project 
contains the surface, alignment, and corridor created in the Working with Corridors 
Tutorial. Corner points for a building stakeout and a CAD line for a sanitary sewer have 
also been added.  


1. On the Spectra Precision Survey Office menu bar, select File > Open Project. Or, 
click the Open Project icon  on the toolbar. 


2. In the Open File dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Projects\Importing As-Staked Points.vce and click Open. 


If you installed the tutorial to a location other than the default location shown here, 
browse to that location. 


The project opens in the Spectra Precision Survey Office window. Use your mouse 
wheel to zoom in on the Plan View tab as shown here. 
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Note: This figure shows the Plan View with a white background. Your background 
may be black. If you want to change it to white, select Tools > Options and select 
Background color: White in the Options dialog. 


The project file is read-only. You can perform the tutorial steps without saving the project 
file. However, if you are interrupted while performing the tutorial, you can save it by 
selecting File > Save Project As and saving it to ..\My Documents\Spectra Precision 
Survey Office, which is the typical location for storing project files on your computer. 
Then, you can re-open the project to continue the tutorial at a later time. 
 


Step 2. Specify as-staked point tolerances 
This project includes the design layout for a corridor (1 below), eight points for a building 
stakeout (2), and a CAD line for a sanitary sewer stakeout (3). The sewer line is intended 
to be staked out at a 10-ft right horizontal offset. The project also includes existing curb 
and fence lines (4).  


 


Note: Point labels and other objects have been hidden using the View Filter Manager to 
make the design layout easier to see.  


When as-staked point data is gathered in the field, the field software computes deltas for 
the as-staked points and their corresponding design points. When you import the field 
data into the project, the software identifies with a red flag and/or red label text any as-
staked points whose deltas exceed the as-staked point tolerance you specify in the 
Project Settings dialog.  
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Since this is the initial (rough grade) stakeout for this project, you are not concerned with 
vertical tolerances, and 0.20 ft should be adequate for a horizontal tolerance. Later, after 
initial excavation is complete, surveyors will be able to perform another stakeout for 
which you will specify a vertical tolerance and a smaller horizontal tolerance. 


To specify as-staked point tolerances, follow these steps: 


1. Select Project > Project Settings. Or, click the Project Settings icon  on the 
toolbar. 


2. In the Project Settings dialog, select Computations > As-Staked Points. 


3. In the Horizontal tolerance field, enter 0.2. 


 


There is no need to change the Vertical tolerance since you will leave the Flag 
vertical out of tolerance option set to No. 


4. Click OK to close the Project Settings dialog. 


You are now ready to import the as-staked point data into your project. 


Step 3. Import as-staked point data 
In this step, you will import a JobXML (.jxl) file containing as-staked points and their 
corresponding design points, along with coordinate deltas. 


1. Select File > Import. Or, click the Import icon  on the toolbar. 


The Import pane displays in the right side of the Spectra Precision Survey Office 
window. 


2. In the Import pane, click the Browse button . 


3. In the Browse for Folder dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Data\Importing As-Staked Points and click OK. 
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The content of the Importing As-Staked Points folder displays in the Select File(s) list 
in the Import pane. 


 


4. In the Select File(s) list, select job385.jxl and click the Import button. 


5. In the Project Coordinate System dialog, select the Keep the existing project 
definition option and click OK. 


6. In the Import Errors dialog, click No. 


The import of the as-staked point data is complete. 


7. Using your mouse wheel, zoom in on the Plan View as shown here. 
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Next you will explore the various ways of viewing the imported as-staked point data. 


Step 4. View as-staked point data 
In the Project Explorer (select View > Project Explorer), as-staked points and their 
associated observations are displayed as nested nodes beneath the As-Staked Points 
node. 


 


As-staked points are also represented in the Project Explorer by "note" nodes nested 
beneath their associated observation nodes in the Imported Files lists.  


 


In the Plan View, as-staked points are represented by orange flag icons.  
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If the coordinates for an as-staked point and its corresponding design point are not within 
the tolerances you specified in the Project Settings dialog, the as-staked point includes 
an out-of-tolerance flag. In this project, a red flag is displayed for each as-staked point 
whose horizontal tolerance exceeds 0.20 ft.  


 


To see a list of all flagged items in the project, including as-staked points that are out of 
tolerance, select View > Flags Pane. The Flags Pane displays beneath the Plan View 
tab. 


 


As-staked points are also included in the Point Spreadsheet (select View > New Points 
Spreadsheet). 


To view properties for an as-staked point, right-click the point in the Plan View, Project 
Explorer, or Flags Pane and select Properties. 


Step 5. View out-of-tolerance as-staked points 
Now you will take a closer look at some as-staked points that are out of tolerance. 
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1. Use your mouse wheel to zoom in on the flagged as-staked point located on the 
north side of the building stakeout.  


 


Zoom in farther until the as-staked point (1 below) and its corresponding design point 
(2) are clearly visible. 


 


You can see that the as-staked point is approximately 0.20 ft out of horizontal 
tolerance with the design point. 
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2. Select the flagged as-staked point, right click, and select Properties. 


 


As shown in the Properties pane, the selected as-staked point ID is bldg4-1. Its 
corresponding design point ID is bldg4.  


Note: When importing an as-staked point with the same ID as its corresponding 
design point, the as-staked point ID is appended with 1. 


3. If necessary, use the scroll bar to display the Grid Deltas section. 


 


4. Select View > Flags Pane.  


A horizontal delta of 0.212 ft is displayed for as-staked point bldg4-1. This exceeds 
the specified tolerance of .020 ft. 
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Next, you will take a look at a flagged as-staked point on the center line in the 
corridor at station 5+36.89.  


 


5. Use your mouse wheel to zoom in until the as-staked point (1 below) and its 
corresponding design station (5+36.89) and centerline offset (0) on the corridor (2 
below) are clearly visible.  


Note: If you have trouble identifying these points in the Plan View, select View > 
View Filter Manager and select the Show feature code option on the Point tab. 


 


You can see that the as-staked point is approximately 0.20 ft out of horizontal 
tolerance with the centerline at station 5+36.89. 
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6. Select the flagged as-staked point, right click, and select Properties. 


 


As shown in the Properties pane, the selected as-staked point ID is rd0117.  


7. If necessary, use the scroll bar to display the Design Corridor Information and 
Linear Deltas sections. 


 


8. In the Flags Pane, scroll to the bottom of the list to see as-staked point rd0017. 


A horizontal delta of 0.206 ft is displayed for the point. This exceeds the specified 
tolerance of .020 ft. 
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Now you will look at the as-staked reports. 


Step 6. View as-staked reports 
Two as-staked reports are available: 


 As-Staked Report - This report includes all as-staked points in the project. It does 
not allow you to add or change columns in the report.  


 As-Staked Corridor Report - This report includes only the as-staked corridor points 
in the project. It allows you to add or change columns to provide even more detail. 


You will first view the As-Staked Corridor Report. But before you do, you will take a 
look at how you can customize the report to meet your specific needs. 


Note: To run either as-staked report, you must have a licensed version of Spectra 
Precision Survey Office. 


1. Select Reports > Report Options.  


 


2. In the Report Options pane, select As-Staked Corridor Report in the Reports list. 
Then click to expand the Column Display Options section. 


All possible column headings are shown, allowing you to select to show or hide them 
in the report. 


 


3. For this project, you will not make any changes, so click Cancel. 
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You are now ready to view the As-Staked Corridor Report. When viewing a report, 
you have the option of first selecting the points you want to include in the report, or 
not making any point selection so that all of the points are included. For this tutorial, 
we want to include all of the corridor as-staked points, so no points should be 
selected. 


4. To ensure no points are selected, click somewhere in the Plan View other than upon 
a selectable object (for example, click the background). 


5. Select Reports > As-Staked Corridor Report.  


The As-Staked Corridor Report displays on a new tab. 


 


When viewing the As-Staked Corridor Report, note the following: 


 By default, the As-Staked Corridor Report opens in Print Preview to better 
facilitate scrolling long reports. However, to enable the links in the report, you 
must first change the layout to the Normal view. In the toolbar at the top of the 
As-Staked Corridor Report tab, click the Print Layout button  to toggle to 
Normal view. 
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 In Normal view, if you click a colored as-staked point name, that point is selected 
in the project. 


 
 Red text for station deltas (1 below) and offset deltas (2) indicates the as-staked 


point is out of horizontal tolerance and has been flagged in the project. 


 
 If the report contains more than one page, the navigational controls located at the 


top of the report allow you to move from page to page. 


  
 To increase or decrease the magnification of the view, use the Zoom control 


located at the top of the report. 


 
 To print the report, or export it to an Excel spreadsheet or Acrobat PDF file, use 


the controls located at the top of the report. This is useful if you want to provide 
the report to a client or other team member.  
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Next you will look at the As-Staked Report. 


6. In the Plan View, select the building points along with some of the sanitary sewer 
points by drawing a box around them. 


Only these points will be included in the report. 


 
7. Select Reports > As-Staked Report.  


The As-Staked Report displays on a new tab. 


8. Take a moment to look at the information contained in the report. 


You are done viewing the as-staked reports. Next you will view a media file contained in 
the project. 


Step 7. View a media file 
The project includes a photograph of a stake being placed in the field, which you can 
open from various locations, including the Project Explorer and the Plan View. In this 
step, you will learn how to access and view the photo from both of these locations. 
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1. In the Project Explorer (View > Project Explorer), expand the Media Files node 
and the ss18 media folder node nested beneath it. 


 


ss18 is an as-staked point for the sanitary sewer. This is where the photo was taken. 


2. Right-click img014.jpg and select Open img014.jpg to view the photo in your default 
photo viewer 


 


3. Close the photo viewer window. 


You will now access the same photo from the Plan View, and view properties for the 
media folder. 
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4. In the Plan View, select the orange media folder icon (Media Folder: ss18), which is 
next to the as-staked sanitary sewer point ss18 (see below). Then right-click and 
select Properties. 
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The Properties pane for media folder ss18 is displayed. 


 


5. Click the button located to the right of the File path to view the photo in your default 
photo viewer. 


Next you will view the corridor in 3D View. 


Step 8. View as-staked points in 3D 
To see how the corridor design compares to the existing ground as it was staked, you will 
look at the corridor using the 3D View. 
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1. Select View > New 3D View. Then use your mouse wheel to zoom in on the corridor 
as shown here. 


 


2. Select View > 3D View Settings. 


3. In the 3D View Settings pane, do the following: 


a. In the Vertical angle field, enter 72. 


b. In the Azimuth field, enter 147. 


c. In the Factor field, enter 4.5. 
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4. Use your mouse wheel to zoom in on the beginning of the corridor (station 0+00.00) 
as shown here. 


 


In this view, you can see how the existing ground (as identified by the red line drawn 
through the as-staked points below) differs from the corridor design at station 
0+00.00. 


 


You are done viewing as-staked points in your project. 


5. Select File > Close Project. 


The Save Changes dialog displays. If you saved the project to a new location or with 
a new name, you can click Yes. Otherwise, click No. 
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About this tutorial 
In this tutorial, you will import two data files captured with a Trimble DiNi level into a 
project that already contains GNSS data. 


Note: If you need additional help at any time you are using the software, press F1 to 
display the online help. 


Step 1. Open the project 
For this tutorial, you will use the project file Importing Digital Level Data.vce. GNSS data 
has already been imported into the project, and GNSS baselines have been processed. 


1. On the Spectra Precision Survey Office menu bar, select File > Open Project. Or, 
click the Open Project icon  on the toolbar. 


2. In the Open File dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Projects\Importing Digital Level Data.vce and click Open. 


If you installed the tutorial to a location other than the default location shown here, 
browse to that location. 


The project opens in the Spectra Precision Survey Office window. 
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Note: This figure shows the Plan View with a white background. Your background 
may be black. If you want to change it to white, select Tools > Options and select 
Background color: White in the Options dialog. 


The project file is read-only. You can perform the tutorial steps without saving the project 
file. However, if you are interrupted while performing the tutorial, you can save it by 
selecting File > Save Project As and saving it to ..\My Documents\Spectra Precision 
Survey Office, which is the typical location for storing project files on your computer. 
Then, you can re-open the project to continue the tutorial at a later time. 


Before you import digital level data into your project, you will select a default standard 
error to use for the data. 


Note: You can change the default standard error for a project at any time. However, to 
apply the changes, you must open and close the Level Editor dialog as described later 
in this tutorial. 


Step 2. Select a default standard error 
In this step, you will select to use default standard errors in your project, and verify the 
default value to be used to calculate the standard error applied to observations in the 
Level Editor. 


1. Select Project > Project Settings. Or, click the Project Settings icon  on the 
toolbar. 


2. In the navigation (left) pane in the Project Settings dialog, select Default Standard 
Errors. 


3. In the Leveling section, select Project Settings in the Source for standard errors 
drop-down list. 


 


This ensures that the standard error value you specify in Project Settings (as 
described in the next two steps) is used to calculate the standard error applied to 
observations in the Level Editor. 
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Note: As an alternative, you could select to use a standard error value specified in 
the data file and displayed in an editable field in the Level Editor dialog during 
import. This would be helpful if, for example, you were importing level data from 
multiple DiNi instruments with differing accuracies and you wanted to edit the 
standard error for each during import. But, for this tutorial, you will use the Project 
Settings value. 


4. In the navigation pane in the Project Settings dialog, select Default Standard 
Errors > Leveling. 


5. In the Default standard error on 1 km of double leveling field, enter 0.7 mm. 


Ensure that the Default standard error for each station setup field contains the 
value 0.0 mm. If values are specified in both fields, the standard errors for leveling 
will use the combination of these two values to calculate the standard errors for the 
observations. 


 


6. Click OK. 


You are done changing project settings and are now ready to import digital level data into 
your project. 


Step 3. Import the first digital level data file 
For this tutorial, you will import two digital level data files. For the first data file, which 
contains multiple level runs, you will merge runs, rename and deselect points, and adjust 
the runs before importing. For the second data set, which contains a single level run, you 
will import the data without adjusting it. 


1. Select File > Import. Or, click the Import icon  on the toolbar. 
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The Import pane opens in the right side of the Spectra Precision Survey Office 
window. 


 


2. In the Import pane, click the Browse button . 


3. In the Browse For Folder dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Data\Importing Digital Level Data and click OK. 


The content of the Importing Digital Level Data folder displays in the Select File(s) 
list in the Import pane. 


4. In the Select File(s) list, select B412.DAT and click the Import button. 


The Level Editor dialog displays. 


 


This dialog allows you to review the level data you are importing and make changes 
as necessary. The sum of the BS and FS distances are displayed so you can verify 
observation distance balancing is met. 


The imported level data file includes data for six separate level runs that make up 
three double runs. In the sketch below you can see how the runs are connected. 
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Your first step is to merge level runs so the Level Editor can calculate misclosures. 


Step 4. Merge level runs 
In the B412.dat file, point B412 is the only point that has a control elevation entered (see 
the figure below). 


For the Level Editor to calculate misclosures, a run must begin and end on the same 
point, or begin and end on two control point elevations. These level runs either begin or 
end on a benchmark, or they begin or end on unknown points. In all of these cases, no 
misclosures are calculated for the runs. 


 


Note: It would be acceptable to import level data into the project without merging level 
runs or without misclosures. All the data would be combined to reflect the survey as it 
was ran. You could also perform a least-squares adjustment in the Level Editor without 
merging the runs. However, combining level runs provides a good quality check of the 
data and helps discover errors and blunders. 


For this tutorial, you will use the Level Editor to merge level runs. Note that for two level 
runs to be merged, the ending point of the first run must be the first point in the second 
run. 
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1. In the Level Editor dialog, click the Merge Runs button located in the lower-right 
corner of the dialog. 


The Merge Runs dialog displays. 


 


2. To merge runs, do the following: 


a. In the New run name field, enter 15. 


b. In the Start With Run Name list, select 1, which ends with point flange. 


c. In the Add This Run Name list, select 5, which starts with point flange. 


d. Click OK. 


The Run tabs in the Level Editor dialog show how runs 1 and 5 have been merged 
into a new run 15. 
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Note: In the Level Editor dialog, you can click the Reset button located in the lower-
right area of the dialog to undo any changes made to the file during the editing 
session. However, once you make changes and click OK, those changes are saved, 
including merged runs. If you re-open the Level Editor dialog for this file after import, 
clicking the Reset button will not undo the changes made in the previous editing 
session. If mistakes were made during the previous editing session, you can delete 
the file from the Project Explorer > Imported files area, then re-import the file. 


3. Repeat the merge procedure to merge runs as follows:  


a. Merge runs 6 and 2 into a new run 62. 


b. Merge runs 15 and 62 into a new run 1562. 


c. Merge runs 3 and 4 into a new run 34. 


A misclosure is displayed for each merged run, allowing you to determine if the runs 
have met their requirements. 


 


 


Step 5. Rename and deselect points 
In Run 1562 you can see points with a yellow dot next to the point ID. This indicates that 
the point is used in other runs within this file. 
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The Level Editor searches the file to find points that were named automatically by the 
Trimble DiNi level and the points that were uniquely named by the surveyor. This is why 
some points are checked to be created in Spectra Precision Survey Office and some 
are not. 


 


If one of these DiNi-named points or a point that is similar to the DiNi naming convention 
is actually meant to be created, you can select the box next to the Point ID to create the 
point in the project. 


In this file, some of the point IDs need to be renamed due to the number of characters in 
the point ID allowed by the DiNi. In these cases, the points need to be renamed to match 
points already in the project. 


1. Select the Run 1562 tab and change the point IDs for each of the following points by 
clicking in the Point ID field and typing the new name: 


 Change jeffcoaz to jeffco az mk. 


Since this point has other observations in this run, a message displays asking 
whether or not to rename all of the observations. Select Yes. 


 Change jeffco r to jeffco reset. 


Since this point is observed again only as the backsight for the next setup, no 
message displays asking whether or not to rename all of the observations. 


 Change A412 res to A 412 reset. 


In Run 34 there are several points selected to be created in the project that do not 
need to be created. You can de-select them, as explained in the next step. 


2. Select the Run 34 tab and deselect the following points in the Create column: 


 HYD1 


 thing 


 HYD2 


 HYD3 


You are now ready to adjust level runs and import the data. 
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Step 6. Adjust level runs and import the data 
Note that misclosures for Run 1562 and Run 34 have been calculated. 


 


 


You could import this data using the raw elevations, and then use the Adjust Network 
command in Spectra Precision Survey Office to adjust the errors in the data. But, for 
this tutorial you will be using the DiNi established points as vertical control points for a 
network adjustment, so you need to adjust the runs in the Level Editor. 


1. Click the Adjust Runs button located in the lower-right area of the dialog. 


The Adjust Runs dialog displays. By default, both runs are selected to be adjusted. 


 


2. Click OK.  
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A least-squares adjustment is performed on the data. The correction and adjusted 
elevation displays for each point in the Level Editor dialog. 


 


You can now use these adjusted elevations when you perform a network adjustment 
to adjust the other data in the project. 


3. In the Creation Options box in the lower area of the Level Editor dialog, select the 
Prevent further adjustment option. 


 


This will cause each point to be created with a Control quality elevation. Only the 
Control quality elevation will be imported; the observation will not. For the network 
adjustment, these points will be in the Fixed Coordinates list, eligible to be used as 
fixed points. 


If you had selected the Allow network adjustment option, each point would be 
created with Survey quality and the accumulated delta elevation observations 
between the points would be created. 


4. Click OK to import the adjusted level data into your-project. 


5. To view the newly imported digital level data in the Project Explorer.  


a. Select View > Project Explorer. 


b. In the Project Explorer, click the plus symbol preceding Imported Files. 
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c. Scroll down to B412.DAT, right-click the file name, and select Expand in the 
context menu. 


 


You are now ready to import the second digital level data file required for this project. 


Step 7. Import the second digital level data file 
For this step, you will import a level data file with only one level run. It is a loop starting on 
point sixtwo The surveyor assumed an elevation of 100.000 when he started the run. 
Point sixtwo was one of the control points established by the B412.DAT level data. 
Because the points in those runs were stored as control points, you can use those 
elevations to establish elevations in this run. The point must have an elevation with 
Control quality to be selectable here. 


In "Step 3. Import the first digital level data file," you imported data using the Import 
command. For this step, you are going to use a different method for importing data: drag-
and-drop. 


1. In Windows, select Start > (My) Computer and browse to C:\Spectra Precision 
Tutorials\SPSO\Data\Importing Digital Level Data. 


2. In the Digital Level Data folder, click and drag the SIXTWO.DAT file onto the Plan 
View in the Spectra Precision Survey Office window. 


The Level Editor dialog displays. 


 


3. In the Elevation Type field for point sixtwo, select Coordinate in the drop-down list 
and click off the field. 
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The Level Editor reads the elevation of point sixtwo from the project and enters it in 
the Adjusted Elevation field. 


 


This loop runs through several points in your project: sixtwo, hanna, and filter. 
However, there are several other points in the run that do not need to be created. 


4. In the Create column, deselect all points except for sixtwo, hanna, and filter. 


Since this is a loop level run, the Level Editor has calculated a misclosure of 
0.00550m. 


 


You could adjust this run to correct for this error as you did with the B412.DAT file. 
But instead, you will import the data without an adjustment. The data will be adjusted 
later as part of a network adjustment. 


5. Click OK to import the second data file into your project. 


The newly imported digital level data displays in the Project Explorer. 


 


You are done importing digital level data into your project. 


6. Select File > Close Project. 


The Save Changes dialog displays. If you saved the project to a new location or with 
a new name, you can click Yes. Otherwise, click No. 
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About this tutorial 
In this tutorial, you will import control and static GNSS data into a new project, merge 
points, and download reference and precise orbit data. You will also import a 
georeferenced image into the project. 


Note: If you need additional help at any time you are using the software, press F1 to 
display the online help. 


Step 1. Open the project 
For this tutorial, you will use the project file Importing GNSS Data.vce. Project settings 
have been specified, but no data has been imported into the project.  


1. On the Spectra Precision Survey Office menu bar, select File > Open Project. Or, 
click the Open Project icon  on the toolbar. 


2. In the Open File dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Projects\Importing GNSS Data.vce and click Open. 


If you installed the tutorial to a location other than the default location shown here, 
browse to that location. 


The project opens in the Spectra Precision Survey Office window. Since no data 
has been imported into the project, the Plan View is empty. 


 


Note: This figure shows the Plan View with a white background. Your background 
may be black. If you want to change it to white, select Tools > Options and select 
Background color: White in the Options dialog. 
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The project file is read-only. You can perform the tutorial steps without saving the project 
file. However, if you are interrupted while performing the tutorial, you can save it by 
selecting File > Save Project As and saving it to ..\My Documents\Spectra Precision 
Survey Office, which is the typical location for storing project files on your computer. 
Then, you can re-open the project to continue the tutorial at a later time. 


You are now ready to import GNSS control data into your project. 


Step 2. Import GNSS control data 


1. Select File > Import. Or, click the Import icon  on the toolbar. 


The Import pane opens in the right side of the Spectra Precision Survey Office 
window. 


2. In the Import pane, click the Browse button . 


3. In the Browse For Folder dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Data\Importing GNSS Data and click OK. 


The Importing GNSS Data folder contains the NGS Data Sheet file that will be used 
in this project. It was previously downloaded from the NGS website at 
http://www.ngs.noaa.gov/cgi-bin/datasheet.prl. Access to this site is available using 
the File > Internet Download menu option. 


The content of the Importing GNSS Data folder displays in the Select File(s) list in 
the Import pane. 


4. In the Select File(s) list, select B 412 ds.txt and click the Import button. 


The selected file is imported into your project and the computed point is displayed on 
the Plan View. 


 



http://www.ngs.noaa.gov/cgi-bin/datasheet.prl
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5. Click point B 412 in the Plan View to select it. Then right-click and select Properties 
to display the Properties pane for the selected point. 


In the Properties pane, you can see that the horizontal values are set to Unknown 
Control quality ; the heights are set to Survey Grade quality (geoid derived) ; the 
elevation is set to Control quality . 


 


6. Select View > Project Explorer. Or, click the Project Explorer icon  on the 
toolbar. 


The Project Explorer pane displays. 


7. In the Project Explorer pane, right-click the Points icon and select Expand in the 
context menu. Then right-click the Imported Files icon and select Expand. 


You can now view the newly imported file and the resulting point. 
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You are ready to import GNSS static data into your project. 


Step 3. Import GNSS static data 


1. Select File > Import. Or, click the Import icon  on the toolbar. 


The Import pane opens in the right side of the Spectra Precision Survey Office 
window. 


2. In the Import pane, click the Browse button . 


3. In the Browse for Folder dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Data\Importing GNSS Data and click OK. 


The GPS data file (ZIP format) contained in the Importing GNSS Data folder is 
displayed in the Select File(s) list in the Import pane. 


4. Select Static Data.zip in the Select File(s) list and click the Import button. 


The Receiver Raw Data Check In dialog displays. 


 


You can select any of the tabs in the lower-left corner of the dialog to verify 
information is correct, and make changes as necessary. For example, you could 
correct a point ID or feature code on the Point tab; or, change the antenna height or 
measurement method on the Antenna tab. 


For instructions on editing antenna types, measurement methods, and measured 
values, press F1 to display the "Check-In Raw GNSS Data" online Help topic. In step 
7 of the topic, click the Editing Multiple antenna heights link. 


For this tutorial, this information is correct and does not require changes. 


5.  In the Receiver Raw Data Check In dialog, click OK. 
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The GNSS static data is imported into your project and displayed on the Plan View. 


 


For this project, you will need to merge some points, as explained in the next procedure. 


Step 4. Merge points 
The points fsi 16406 a and fsi have been imported with slightly different name variations. 
Therefore, the points must be merged. 


1. Select Point > Merge Points. 


The Merge Point pane displays. 
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2. Because fsi is located close to fsi 16406 a, click the Zoom In icon  on the toolbar 
to enlarge the display on the Plan View to see both points. Or, position the cursor on 
the Plan View and use the mouse wheel to zoom in. 


 


3. In the Merge Points pane, click in the Data field and then select fsi and fsi 16406 a 
on the Plan View by drawing a box around them. 


fsi and fsi 16406 a are displayed in the Selected Points list. 


4. In the Final Point area, ensure fsi is selected in the Select point drop-down list. 


5. In the Selected Points list, ensure both the fsi 16406 a and fsi checkboxes are 
selected. 


6. Click the OK button. 


7. In the Project Explorer pane, click the + symbol preceding the Points icon to 
expand the points list. Note how the points have been merged. 


fsi and fsi 16406 a before merge: 


 


fsi after merge: 


 


Since you have merged points, the red Compute Project Needed indicator (located 
at the bottom of the Spectra Precision Survey Office window) is lit to indicate you 
must re-compute the project. 
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8. Click the red Compute Project Needed indicator or press F4 to re-compute the 
project. 


You are now ready to download data for reference stations. 


Step 5. Download reference station data 
In this procedure, you will use the Internet Download command to download reference 
station data from a local CORS site. 


1. Select File > Internet Download. Or, click the Internet Download icon  on the 
toolbar. 


The Internet Download pane displays. 


 


2. Click the Internet Download Configuration icon  located near the top of the 
pane. 


3. In the Internet Download Configuration dialog, click the New Site button. 


The New Site dialog displays. For this project, you will select from a provider list 
available from the Trimble website. 


4. Select the Select from a predefined list option, and ensure the checkbox beneath it 
is selected. Then click OK. 


The Add Predefined Reference Station Provider dialog displays showing the 
current list of reference station data providers from the Trimble website. The 
providers are listed in sequence, starting with the one that is closest to the center 
location of the project. 
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Note that you can click any column heading to sort the rows based on the column. 


 


5. In the Add Predefined Reference Station Provider dialog, select CORS, 
MARSHALL FIELD p041 in the list. Then click OK. 


The site properties for this reference station display in the New Site Properties for 
Group Reference Stations dialog. You do not need to make any changes. 


6. Click OK. 


The selected provider displays in the Internet Download Configuration dialog. 


 


7. Click OK. 







 Step 5. Download reference station data  


Spectra Precision Survey Office Tutorial – Importing GNSS Data 11 


The selected provider displays in the Internet Download pane. 


 


8. Double-click P041 – CORS, MARSHALL FIELD, or select the station and click the 
Automatic button at the bottom of the pane. 


The Download Parameters dialog displays. If the project included multiple time 
spans, you could select them in the drop-down list. But, since this project has only 
one time span, you do not need to make a selection. 


9. Click OK. 


A new tab #1 displays in the Internet Download pane, showing the files that are 
being downloaded and the files ready for import. The action associated with each file 
is predefined and is displayed in the Action column. You can change any action by 
selecting it. 


 


Note: The log and readme text (.txt) files cannot be imported but they can be saved 
with the project data. To do this, you would change the action from Delete to Save. 


10. Click the Import button on tab #1 to import the time frame. 


The Receiver Raw Data Check In dialog displays. Typically, you would review the 
data on all tabs to ensure it is correct. For this tutorial, everything is correct so there 
is no need to perform this review. 


11. Click OK. 
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The newly imported reference station data is represented in the Project Explorer 
pane and on the Plan View. 


 


You are now ready to download precise orbit data into your project so that you can 
process baselines. 


Step 6. Download precise orbit data 
To process baselines in your project, you can download and import the precise orbits for 
the timeframe of the GNSS data. Because the data for this project was collected in the 
past, you can use the final orbit data when you process the baselines.  


1. In the Internet Download pane, double-click IGS Final Orbits. 
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The Download Parameters dialog displays. 


 


If the project included multiple time spans, you could select them in the drop-down 
list. But, since this project has only one time span, you do not need to make a 
selection. 


2. Click OK. 


The files are displayed for download on the #2 tab. 


 


3. Repeat this procedure for IGS Final Glonass Orbits on the Start tab in the Internet 
Download pane. 


4. In the Internet Download pane, click the Import button on tabs #2 and #3 to import 
each timeframe. 


Next, you will import an image that includes georeference data embedded in the image 
file itself. The image will display in the Plan View based on the global coordinates 
specified in the georeference data. 


Note: You can also import an image file that does not include embedded georeference 
data, but instead uses an associated world georeference data file. The associated file 
must have the same file name as the georeferenced image, but with a different file 
extension (for a example, .wld or .ini). 


Step 7. Import a georeferenced image 


1. Select File > Import. Or, click the Import icon  on the toolbar. 
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The Import pane opens in the right side of the Spectra Precision Survey Office 
window. 


2. In the Import pane, click the Browse button . 


3. In the Browse For Folder dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Data\Importing GNSS Data and click OK. 


The content of the Importing GNSS Data folder displays in the Select File(s) list in 
the Import pane. 


4. In the Select File(s) list, select Westmoore2.tif and click Import. 


Click No in the Import Errors message dialog. The photo image displays in the Plan 
View. 


 


If the image does not display correctly (for example, the image displays as a black 
box), you may need to change the display resolution for the image to minimize the 
amount of memory required to display it. Changing to a lower display resolution will 
degrade the quality of the image, but it will not change its image size in Plan View. In 
many cases, you will not even notice the quality change. 


Since Westmoore2.tif is a very high resolution image, you can change to a lower 
resolution without losing appreciable quality. Select Tools > Options. In the Options 
dialog, click the Advanced button. In the Advanced Graphics Options dialog, 
select the Down-sampled option and select 512x512. Then click OK and OK. 


5. Use your mouse wheel to zoom in on the image as shown here. 
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Note that you can select points and baselines, which are now superimposed on the 
image. 


 


By default, the image itself is not selectable in the Plan View. 


6. To make the image selectable in the Plan View: 


a. Select View > View Filter Manager. 


b. In the View Filter Manager pane, click the Advanced View Filter Settings icon 
. 
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c. In the Advanced View Filter Settings dialog, select the Selectable checkbox 
for Georeferenced Image. Then click OK. 


 


7. To view properties for the georeferenced image, click in the upper right corner of the 
image in the Plan View to select it. Then, right-click and select Properties in the 
context menu. 


There are two settings in the Properties pane that can be modified: 


 The View priority setting allows you to select to move the image forward or 
backward relative to other images in your project by entering a value of 1 to 5 (1 
is the most forward, or visible level; 5 is the most backward, or hidden, level). 


You can also right-click on the image in the Plan View and select a menu option 
to move it forward or backward. 


 The Visible setting allows you to display or not display the image in the Plan 
View. 


You are done importing GNSS data into your project. 


8. Select File > Close Project. 


The Save Changes dialog displays. If you saved the project to a new location or with 
a new name, you can click Yes. Otherwise, click No. 


Now that you have imported GNSS data into your project, you are ready to process 
GNSS baselines. See the tutorial Processing GNSS Baselines for instructions. 
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About this tutorial 
In this tutorial, you will import total station data into a project that already contains GNSS 
and level data. Then you will delete an incorrect setup, change the prism type for an 
observation, and view the mean angle residuals. 


Note: If you need additional help at any time you are using the software, press F1 to 
display the online help. 


Step 1. Open the project 
For this tutorial, you will use the project file Importing Total Station Data.vce. GNSS and 
digital level data has already been imported into the project, and GNSS baselines have 
been processed. 


1. On the Spectra Precision Survey Office menu bar, select File > Open Project. Or, 
click the Open Project icon  on the toolbar. 


2. In the Open File dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Projects\Importing Total Station Data.vce and click Open. 


If you installed the tutorial to a location other than the default location shown here, 
browse to that location. 


The project opens in the Spectra Precision Survey Office window. 


 


Note: This figure shows the Plan View with a white background. Your background 
may be black. If you want to change it to white, select Tools > Options and select 
Background color: White in the Options dialog. 
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The project file is read-only. You can perform the tutorial steps without saving the project 
file. However, if you are interrupted while performing the tutorial, you can save it by 
selecting File > Save Project As and saving it to ..\My Documents\Spectra Precision 
Survey Office which is the typical location for storing project files on your computer. 
Then, you can re-open the project to continue the tutorial at a later time. 


You are now ready to import total station data into your project. 


Step 2. Import the total station data 
For this tutorial, you will import a data file containing traverse data collected with a total 
station. However, because of the accuracy of the equipment used to collect data for this 
survey, you will increase the default tolerance specified for mean angles in your project 
before you import the data. 


1. To increase the default tolerance specified for mean angles, do the following: 


a. Select Project > Project Settings. 


b. In the Project Settings dialog, select Computations > Mean Angles in the 
navigation pane. 


c. In the Tolerance of Mean Angles section, enter 0°00'05" in the Horizontal 
angle and Vertical angle fields. 


 


d. Click OK. 


You are now ready to import data. 


2. Select File > Import. Or, click the Import icon  on the toolbar. 


The Import pane displays in the right side of the Spectra Precision Survey Office 
window. 


3. In the Import pane, click the Browse button . 


4. In the Browse for Folder dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Data\Importing Total Station Data and click OK. 


The Importing Total Station Data folder contains the JXL data file that will be used in 
this project. 
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The content of the Importing Total Station Data folder displays in the Select File(s) 
list in the Import pane. 


 


5. In the Select File(s) list, select filloop.jxl and click the Import button. 


Since the software detects a difference between the coordinate system specified in 
the project and the coordinate system specified in the imported file, the Project 
Coordinate System message dialog displays. 


6. In the Project Coordinate System message dialog, click the Details button. 


The Coordinate System Comparison Report displays in a browser window where 
project values and imported values are shown side-by-side. Differences are 
highlighted. For this tutorial, you will use the project values. 


7. Close the report and select the Keep the existing project definition option in the 
Project Coordinate System message dialog. Then click OK. 


An Import Errors message dialog displays stating there is a warning associated with 
the import and asking if you want to review the Import Summary.  


8. In the Import Errors dialog, click Yes. 


The Import Summary opens in your browser window. 


9. Scroll to the end of the report where the warning is displayed. 


The warning indicates that a station setup is incomplete. For this survey, the 
surveyors in the field mistakenly started by using Station Setup Plus for the setup 
type, which is represented by filter (S1). Instead, they should have started with a 
Single Backsight and Rounds setup type, which is represented by filter (S2). To 
resolve this issue, you will delete the first setup. 


10. To delete the setup, do the following: 


a. Click the warning link in the Import Summary report to select the station setup. 


b. In the Spectra Precision Survey Office window, right-click on the Plan View 
and select Selection Explorer.  


Note: If you click anywhere else in the window before right-clicking on the Plan View, 
the station setup will no longer be selected. In addition, if you reselect the warning in 
the report, the setup number will be different than what is shown below. 
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The Selection Explorer pane displays. The setup you are deleting is selected in 
the Selection Snapshot list. 


 


c. Right-click filter (S1) in the Selection Snapshot list and select Delete. 


11. Select Project > Compute Project, or press F4 to re-compute the project. 


12. Click the Zoom In icon  on the toolbar to enlarge the display on the Plan View as 
shown here. Or, click on the Plan View and use your mouse wheel to zoom in. Press 
the mouse wheel and move the mouse to center the points. 


 


With the view enlarged, you can more easily see the newly imported data. 
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13. Select View > Project Explorer. Or, click the Project Explorer icon  on the 
toolbar. 


14. In the Project Explorer pane, click the plus symbol preceding the Imported Files 
icon. Then click the plus sign preceding the newly imported filloop.jxl file to view the 
imported data. 


The Traverse Networks node indicates the surveyor completed a traverse 
adjustment in Survey Controller. 


 


 


Step 3. View properties for a traverse adjustment 
1. In the Project Explorer pane, right-click Traverse Networks > fieldcheck (filloop.jxl) 


and select Properties. 
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The Properties pane displays pre-adjustment and adjusted misclosure and accuracy 
values, along with error distribution methods, starting/ending/intermediate points, and 
the adjustment type. It also shows whether this adjustment is the latest adjustment 
made to these point coordinates. 


 


Since an adjustment can be made multiple times with Trimble Access/Survey 
Controller software, only one adjustment is used in the solution of these points. There 
can be multiple traverses in a job file that adjust other points. 


The points that are adjusted by a traverse adjustment are in a "fixed" state. They will 
not be re-computed by a change to the coordinates of the starting or ending points 
unless you perform a least-squares network adjustment (select Survey > Adjust 
Network). 


To view this state, you will take a look at the Point Derivations Report for point w. 
This point is of interest because you know that the surveyors in the field entered the 
incorrect prism type for observations used to determine this point. 


2. To view the Point Derivations Report, do the following: 


a. Select the Zoom In icon  on the toolbar or use the mouse wheel to zoom in on 
point w in the Plan View. 


b. Click point w and select Point w in the list. 


c. Right-click in the Plan View and select Point Derivations Report in the list. 
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The report displays in a browser window. You can see that the Used to calc. 
indicators are on the Traverse Adjusted line of the report. You can also see the 
large differences between the point and the mean angle w-x-w (M11). This is the 
mean angle for which the prism type was incorrectly entered in the field. You will 
correct this mistake in the next step. 


 


 


Step 4. Correct a prism type error made in the field 
Because the surveyors in the field entered the incorrect prism type for observations within 
the mean angle w-x-w (M11), you must correct the error before proceeding. This error 
was also included in the traverse adjustment made in the field software. Because 
correcting this error will nullify the results of the traverse adjustment, you will go ahead 
and clear the traverse adjustment results before correcting the prism type. 


Note: Although the software does not support the performance of a traverse adjustment 
within the project (it can only import traverse adjustment results from Survey Controller or 
Trimble Access), it does support a least-squares network adjustment (see the Adjusting 
the Network tutorial). If this was a standalone job and you were basing the project on the 
traverse adjusted coordinates, you would need to correct the prism type and readjust the 
traverse in the field software. Then, you could re-import the file into your project. 


1. In the Project Explorer pane, right-click Traverse Networks > fieldcheck (filloop.jxl) 
and select Clear Traverse Adjustment Results. 


An error flag now displays on point w in the Plan View indicating the point exceeds 
tolerances specified for points in the project. 
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2. Select point w in the Plan View and select Point: w in the list. Then right-click and 
select Point Derivations Report. 


The traverse adjusted values are no longer displayed in the report. The mean angle 
w-x-w (M11) is displayed with red text indicating the point exceeds tolerances you 
specified for mean angles earlier in the tutorial. With the traverse adjustment results 
cleared, you are now ready to fix the incorrect prism type. 


3. In the Project Explorer, expand Imported Files > filloop.jxl > x (S7) > Rounds > Set 
1. Then right-click x-w (T161) and select Properties in the context menu. 


The properties for the observation are displayed in the Properties pane. 


 


Note that you could have selected any of the observations within the mean angle w-
x-w (M11) since you will be prompted to change them all. 


4. In the Properties pane, select Large 63.5mm tiltable in the Prism type drop-down 
list in the Target Information section. 


5. When the message displays asking if you want to extend the prism change to all 
other observations within this mean angle, click Yes. 


The prism change is made to all observation within the mean angle. You must now 
re-compute the project. 


6. Select Project > Compute Project or press F4 to re-compute the project. 


A flag is no longer displayed for point w in the Plan View. 


7. Open another Point Derivations Report for point w and review the changes. 


You are now ready to view residuals for a mean angle in the project. 


Step 5. View mean angle residuals 
A mean angle represents the combining and averaging of redundant observations to the 
same point. You can view residuals for any mean angle and, if you want, disable any 
outlying observations.  


For this tutorial, you will view residuals for the mean angle w-x-y (M12). This mean angle 
is flagged in the Plan View because there are observations within it that exceed 
tolerances you set for mean angles earlier in this tutorial. 
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1. In the Project Explorer, expand filloop.jxl > x (S7) > Rounds. Then, right-click w-x-y 
(M12) and select Mean Angle Residuals in the context menu. 


The Mean Angle Residuals dialog displays. 


 


Flags are displayed for four observations within the mean angle. You will disable the 
observations with the largest residuals first to see if this corrects the other flagged 
observations. 


2. Deselect the checkbox for observation x-y (T170). 


Note that as you enable or disable observations, the means and residuals are re-
calculated so you can immediately see the effects of the change. However, these 
changes are temporary and do not apply to the project until you click OK. 


You can click the Report button to view the Mean Angle Report, which provides 
additional information about each observation. 


3. In the Change Observation Status dialog, click Yes to apply the same change to x-
y (T172). 


Note that flags still display for x-y (T166) and x-y (T168), so you will need to disable 
them as well. 


4. Deselect the checkbox for observation x-y (T168). 


5. In the Change Observation Status dialog, click Yes to apply the same change to x-
y (T166). 


6. Click OK. 


7. Select Project > Compute Project or press F4 to re-compute the project. 
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Mean angle w-x-y (M12) is no longer flagged in the Plan View. 


 


You are done importing total station data into your project. 


8. Select File > Close Project. 


The Save Changes dialog displays. If you saved the project to a new location or with 
a new name, you can click Yes. Otherwise, click No. 
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About this tutorial 
In this tutorial, you will process and edit feature codes that have been imported into your 
project. Then you will view feature data in the various project views, and export the 
features as a CAD drawing. 


Note: If you need additional help at any time you are using the software, press F1 to 
display the online help. 


Understanding feature code processing 
When a surveyor observes a feature in the field, he can make a record of it that includes 
the type of feature (for example, a tree), along with its location and any associated 
attributes (for example, the height of the tree and a photo). He does this by selecting from 
a library of predefined feature codes imported from a Feature Definition (.fxl) file, and 
supplying attribute values as required. The feature codes, along with any associated 
photos and attribute values, can then be imported into a Spectra Precision Survey Office 
project and processed using the same feature definitions.  


After feature codes have been processed, the software can display symbols and line 
work that represent the real world objects. Features can then be exported to other 
systems (for example, CAD or GIS) as necessary. 


There are three basic types of features: 


 Point feature - A point feature is used to identify a single feature, such as tree or 
utility pole. Each point feature is assigned to a point, which specifies its location. After 
a point feature code is processed in Spectra Precision Survey Office, the resulting 
feature is typically represented by a specific symbol displayed on top of the point in 
the various graphic views. You can view and edit attribute values assigned to a point 
feature by opening the Properties pane for the point to which it is assigned. 


 Line feature - A line feature is used to identify a line, such as a fence or curb. When 
points with line feature codes are processed in Spectra Precision Survey Office, a 
linestring with feature data is created. The feature linestring can be easily edited 
using the Edit Linestring command. If offset lines are specified for the line feature, 
additional linestrings are created. The line style used for the linestring is determined 
by the feature definition used to define the line feature. You can view and edit 
attribute values assigned to a linestring feature by opening the Properties pane for 
the linestring. 


 Polygon feature - A polygon feature is used to identify a feature with a polygonal 
shape, such as a concrete pad or retaining wall. When a polygon feature is 
processed in Spectra Precision Survey Office, it is converted to a polygon that can be 
easily edited using the Edit Polygon command. The border line style and fill used for 
the polygon is determined by the feature definition used to define the polygon 
feature. 


If a point, line, or polygon feature includes a photo or other media file attribute, a Media 
Folder icon  is displayed with the point, linestring, or polygon in the graphic views. You 
can view a media file by opening the appropriate Media Folder. 
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Step 1. Open the project 
For this tutorial, you will use the project file Processing Feature Codes.vce. The project 
includes data from a Cadastral survey of a city bus terminal. Integrated surveying 
methods were used to collect the field data.  


1. On the Spectra Precision Survey Office menu bar, select File > Open Project. Or, 
click the Open Project icon  on the toolbar. 


2. In the Open File dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Projects\Processing Feature Codes.vce and click Open. 


If you installed the tutorial to a location other than the default location shown here, 
browse to that location. 


The project opens in the Spectra Precision Survey Office window. 


 


Note: This figure shows the Plan View with a white background. Your background 
may be black. If you want to change it to white, select Tools > Options and select 
Background color: White in the Options dialog. 


The project file is read-only. You can perform the tutorial steps without saving the project 
file. However, if you are interrupted while performing the tutorial, you can save it by 
selecting File > Save Project As and saving it to ..\My Documents\Spectra Precision 
Survey Office, which is the typical location for storing project files on your computer. 
Then, you can re-open the project to continue the tutorial at a later time. 
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Step 2. Import the Feature Definition (.fxl) file 
Before you can process the feature codes imported into your project, you must import the 
same Feature Definition (.fxl) file that was used to assign codes in the field. There are 
three ways of doing this: 


 Use the Feature Code Processing section of the Project Settings dialog to import 
the Feature Definition (.fxl) file.  


 Use the Import pane to import the Feature Definition (.fxl) file. After import, the 
imported file is displayed in the Feature Code Processing section of the Project 
Settings dialog. 


 When you import a Job (.job) or JobXML (.jxl) file that specifies a Feature Definition 
(.fxl) file that is included in the same folder, the Feature Definition (.fxl) file is 
automatically imported into your project as well. After import, the imported file is 
displayed in the Feature Code Processing section of the Project Settings dialog. 


In this step, you will import the Feature Definition (.fxl) file created for this tutorial using 
the Project Settings dialog. 


1. Select Project > Project Settings. 


2. In the navigation (left) pane in the Project Settings dialog, select Feature Code 
Processing. 


 


3. Click the Browse button  located to the right of the Feature definition file field. 


4. In the Open  dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Data\GlobalFeaturesTutorial.fxl  and click Open. 


5. In the Project Settings dialog, click OK to close the Project Settings dialog.  


The feature definitions contained in GlobalFeaturesTutorial.fxl are imported into your 
project's Feature Definition Library to be used for feature processing. 


However, before processing, you will take a look at the unprocessed feature codes in 
your project. 
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Step 3. View unprocessed feature codes 
Before you process the feature codes in your project, you can view the codes and their 
assigned values, and make changes if necessary. 


1. Select View > Project Explorer. Or, click the Project Explorer icon  on the 
toolbar. 


The Project Explorer pane displays. 


2. In the Project Explorer pane, click the plus symbol next to the Points node. Then 
double-click point 700. 


 


The Properties pane displays on the right side of the window showing properties for 
point 700. The feature code assigned to the point displays in the Point Information 
section. 
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3. Click  in the Feature code field to view more information about the feature code in 
the Feature Code Editor dialog. 


 
This dialog allows you to remove a feature code, select a different feature code, add 
a feature code, and/or change attribute values. Note that the feature codes are 
defined in the GlobalFeaturesTutorial.fxl file.  


4. To view the photo assigned to point 700, select the photo attribute row and click the 
View File icon . 


The photo displays in your default photo viewing software. 
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5. When you are done viewing the Feature Code Editor, click Cancel to close the 
dialog. 


You are now ready to process the feature codes in your project. 


Step 4. Process feature codes 
You must process features codes to display their associated features correctly in graphic 
views and to export feature data. 


1. Select Survey > Process Feature Codes. Or, click the Process Feature Codes 
icon  on the toolbar. 


2. In the Process Feature Codes pane, select the checkbox for rtd topo.jxl and click 
the Process Source(s) button. 


 


After processing is complete, the Feature Codes Processing dialog displays asking 
if you want to view the Feature Code Processing Report. 


3. In the Feature Codes Processing dialog, click Yes. 


The Feature Code Processing Report displays on a new tab in the Spectra 
Precision Survey Office window. 


4. Scroll to the "Unknown Feature Codes" section. 


Note that there are four points whose feature codes are unknown. This means that 
there is no corresponding feature code contained in the project's Feature Definition 
Library to process the codes. In this case, the codes were incorrectly entered in the 
field.  


Next, you will fix the unknown feature codes before reprocessing. 


Step 5. Change feature codes 
In this procedure, you will assign the correct feature code to each of the four points listed 
in the "Unknown Feature Codes" section of the Feature Code Processing Report. But, 
because codes are read-only after features have been processed in your project, you 
must remove the processing results before you can make changes to the codes.  


1. To remove feature processing results: 


a. Select Survey > Process Feature Codes. Or, click the Process Feature Codes 
icon  on the toolbar. 
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b. In the Process Feature Codes pane, select the checkbox for rtd topo.jxl, and 
click the Remove Processing button. 


 


By default, the Feature Code Processing Report opens in Print Preview to better 
facilitate scrolling long reports. However, to enable the links in the report, you must 
first change the layout to the Normal view. 


2. In the toolbar at the top of the Feature Code Processing Report tab, click the Print 
Layout button  to toggle to Normal view. 


3. In the "Unknown Feature Codes" section of the Feature Code Processing Report, 
click point 727. 


The properties for point 727 are displayed in the Properties pane. 


 


The yellow icon  at the right in the Feature code field indicates the point has an 
unknown feature code. You can enter a new code directly in the field if you know it 
and you do not need to specify any attributes. Otherwise, you can click the  button 
to open the Feature Code Editor dialog to make the changes. For this tutorial, you 
will use both methods. 


4. Click the  button in the Feature code field. 
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The Feature Code Editor dialog displays. 


 


5. In the Feature code field, select rd and press the Delete key to remove the code. 


6. In the GlobalFeaturesTutorial.fxl list, select RB (RoadBarrier) and click the Add 
Code button. 


The code is added to the Feature code field. 


 


7. Click OK. 


The newly assigned code displays in the Feature code field in the Properties pane 
for point 727. 


 


8. Change codes for the other points displayed in the "Unknown Feature Codes" section 
of the Feature Code Processing Report. Just click each point in the report to display 
its properties in the Properties pane. 
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a. For point 728, change rd end to RB END. 


For this change, click the  button to open the Feature Code Editor dialog. 
Delete rd end from the Feature code field. Then select RB (RoadBarrier) in the 
GlobalFeaturesTutorial.fxl list and click the Add Code button. The code RB 
represents a line feature and should include the END (EndLine) line control code. 
Click the Category filter icon  and select Line Control Code to display only 
line control codes in the list. 


 


Select END in the list, and click the Add Code button.  


 


Then click OK to see the change in the Properties pane for point 728. 


 


b. For point 780, change cb 1x2m to CBI 1x2m. 


For this edit, type the change directly in the Feature code field. Note that the 
italicized text 1x2m is simply a free-form description for the code preceding it. 


 


c. For point 781, change cb inv to CBI INV. 
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Again, type the change directly in the Feature code field. 


 


You are now ready to reprocess the feature codes with the changes you made. 


Step 6. Reprocess feature codes 
1. Select Survey > Process Feature Codes. Or, click the Process Feature Codes 


icon  on the toolbar. 


2. In the Process Feature Codes pane, select the checkbox for rtd topo.jxl and click 
the Process Source(s) button. 


After processing is complete, the Feature Codes Processing dialog displays asking 
if you want to view the Feature Code Processing Report. 


3. In the Feature Codes Processing dialog, click Yes. 


A new Feature Code Processing Report displays on a new tab in the Spectra 
Precision Survey Office window. Note that there are no longer any unknown feature 
codes listed in the report. 


You can now view the processed features. 
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Step 7. View processed features 
1. Select the Plan View tab and use your mouse wheel to zoom in to view the 


processed feature data, as shown below.  


 


To better view the features, you can choose to hide unnecessary data in the Plan 
View. 


2. Select View > View Filter Manager. 


The View Filter Manager pane displays. 


 


3. In the Raw Data list: 


 Deselect RTK Vector. 


 Deselect Total Station. 







 Step 7. View processed features  


Spectra Precision Survey Office Tutorial – Processing Feature Codes 14 


Point feature symbols and feature linestrings are more clearly visible in the Plan 
View. 


 


To view information about a feature, including any attribute values, you can select the 
point or linestring to which the feature is assigned.  


4. In the Plan View, click the red symbol on point 700 and select Point: 700 in the 
context menu. 


The Properties pane for point 700 displays. In the lower portion of the pane, the 
Feature section displays the processed feature name and attribute values assigned 
to the point feature. 


 


You can select a different feature or change any attribute values using these fields. If 
you select a different feature for the point and then reprocess the feature codes in 
your project, the new feature you assigned to the point is kept with the point, while 
the original feature code is used to create a "secondary" feature for the point, which 
you can select in the Plan View. 


Although you can select a different feature for a point, you cannot edit the point's 
feature code after you have processed feature codes in your project. If you needed to 
change the code, you would first have to remove the feature processing results as 
described earlier in this tutorial. 
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If a feature includes a media attribute, such as a photo, a Media Folder icon  is 
displayed next to the point, as shown here.  


 


Note: A Media Folder is attached to any point or line to which a media file is 
assigned, whether it was assigned to the point as a feature attribute or assigned 
some other way. If a media file (for example, a photo) is assigned to a point as a 
feature attribute and additional media files are assigned to the point as well, you can 
select to use one of the other media files as the feature attribute by selecting it in the 
media (for example, Photo) drop-down list in the Feature section of the Properties 
pane. 


5. In the Plan View, click the Media Folder icon for point 700 and, if necessary, select 
Media Folder: 700 in the context menu. 


The Properties pane for the Media Folder is displayed showing the media file 
assigned to the point and information associated with it. You can click the View 
button  located to the right of the media file path to view the image in your default 
photo viewing software. 


6. In the Plan View, click the line running through point 700 and, if necessary, select 
Linestring: GutterLeft in the context menu. 


This is a linestring created from line feature codes during processing. The Properties 
pane for the linestring displays showing the feature name and any feature attributes.  


You can also view the features in your project in 3D. But before you do, you will apply 
additional filters to your view to make the features easier to see. 


7. In the View Filter Manager pane: 


 In the Raw Data list, deselect Media Folder. 


 In the Layers list, deselect Points.  


 On the Point tab, deselect Show point labels. 
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 On the Point tab, select Show feature symbol only. 


 


8. Select View > New 3D View. Or, click the New 3D View icon  on the toolbar. Then 
use your mouse wheel to zoom in as shown here. 


 


9. Select View > 3D View Settings. 


The 3D View Settings pane displays. You can use the controls in this pane to 
change the 3D view of the features. 


a. In the Vertical angle field, enter 54°00'00". 
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b. In the Azimuth field, enter 25°00'00". 


 
Note that by setting the Vertical Exaggeration factor to approximately 5 (experiment 
by sliding the control right and left), you can spot the elevation bust on a curb. 


 


10. To view the feature data in Google Earth, do the following: 


a. Select View > Google Earth. 


b. In the Google Earth pane, click the Options button and select Select All. 


 


c. Click the Apply button. 
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Points, feature lines, and camera icons are displayed in Google Earth. You can click 
any camera icon to display the associated image. 


 


Next, you will export the processed feature data as a CAD drawing file. 


Step 8. Export as a CAD drawing 


1. Select File > Export. Or, click the Export icon  in the toolbar. 


2. In the Export pane, select the CAD tab. 


 


3. On the CAD tab, select DWG exporter in the list at the top of the tab. 


4. In the Data section, click the Options button and select Select All. 


5. Click the Export button to create the CAD drawing (.dwg) file and save it to your 
project folder. 


You are done working with feature codes. 


6. Select File > Close Project. 


The Save Changes dialog displays. If you saved the project to a new location or with 
a new name, you can click Yes. Otherwise, click No. 
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About this tutorial 
In this tutorial, you will process baselines from GNSS data that has already been 
imported into the project. 


Notes: 


 For this tutorial, you will be processing baselines for data that includes both L1 and 
L2 signals. You can perform the procedures described in the tutorial while running 
Spectra Precision Survey Office software with the Basic product license; however, 
only the L1 data will be processed. The Complete product license is required to 
process baselines for L1 and L2 data. To verify the product license for your 
installation, select Help > About Spectra Precision Survey Office and click the 
License button. Licensed features are displayed in the Features list. 


 If you need additional help at any time you are using the software, press F1 to display 
the online help. 


 


Step 1. Open the project 
For this tutorial, you will use the project file Processing GNSS Baselines.vce. GNSS data 
has already been imported into the project, but baselines have not yet been processed. 


1. On the Spectra Precision Survey Office menu bar, select File > Open Project. Or, 
click the Open Project icon  on the toolbar. 


2. In the Open File dialog, browse to C:\Spectra Precision 
Tutorials\SPSO\Projects\Processing GNSS Baselines.vce and click Open. 


If you installed the tutorial to a location other than the default location shown here, 
browse to that location. 
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The project opens in the Spectra Precision Survey Office window. 


 


Note: This figure shows the Plan View with a white background. Your background 
may be black. If you want to change it to white, select Tools > Options and select 
Background color: White in the Options dialog. 


The project file is read-only. You can perform the tutorial steps without saving the project 
file. However, if you are interrupted while performing the tutorial, you can save it by 
selecting File > Save Project As and saving it to ..\My Documents\Spectra Precision 
Survey Office, which is the typical location for storing project files on your computer. 
Then, you can re-open the project to continue the tutorial at a later time. 


Before you process baselines for the project, you should check the baseline processing 
settings to ensure they are appropriate for your project. 


Step 2. Specify the processing interval 
Before processing baselines for your project, you can choose the interval (in seconds) at 
which you want to select field data to process, or you can choose to use the interval 
specified in the data file. The shorter the interval, the more data is processed, resulting in 
a longer processing time and higher precision. If you choose an interval that is shorter 
than the interval at which the data was collected, the interval at which the data was 
collected is used.  


Ideally, you would choose to use the interval specified in the data file to ensure you are 
using the shortest intervals possible. However, for long occupation times with intervals 
(epochs) of 1 second or less, the processing time could be very long. In this case, you 
might choose to use a longer interval to shorten the processing time. For this tutorial, you 
will select a processing interval of 5 seconds to keep the processing time as short as 
possible.  
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1. Select Project > Project Settings. Or, click the Project Settings icon  on the 
toolbar. 


2. In the navigation (left) pane in the Project Settings dialog, select Baseline 
Processing > Processing. 


3. In the Processing interval drop-down list, select 5 (seconds). 


 


Note that you can select other options that affect baseline processing. Helpful tips are 
displayed in the lower portion of the dialog, or you can press F1 at any time for 
additional online help. For this tutorial, you should not make any other changes. 


4. Click OK to close the Project Settings dialog. 


You are now ready to process baselines. 


Step 3. Process baselines 


1. Select Survey > Process Baselines. Or, click the Process Baselines icon  on 
the toolbar. 


Note: If no baselines are selected in the various views when you select the Process 
Baselines command (as in this case), all baselines in your project are processed. If 
any baselines are selected, only those baselines are processed. 
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The Process Baselines dialog displays showing the progress of the process. 


 


When processing is complete, the processed baselines are listed in the table. You 
can sort the baselines as necessary by clicking any of the column headings. For 
example, you can sort baselines to verify that desired accuracy has been met by 
clicking the Horiz. Precision and Vert. Precision column headings. 


To see more information about any specific baseline, select the row and click the 
Report button to display the Baseline Processing Report in HTML format in your 
browser window. 


Note: When you select to open a Baseline Processing Report from anywhere else in 
Spectra Precision Survey Office, the report opens on a viewing tab in RDLC 
(Report Definition Language Client-side) format, which can then be saved in PDF 
format. 


2. In the Process Baselines dialog, click the Save button to save the processed 
baselines. 


The project is re-computed with the newly created baselines. 


You can view the Point Derivation Report for any point to see the resultant 
coordinates.  


3. Select the point fsi in the Plan View. Then right-click and select Point Derivation 
Report in the context menu. 


The Point Derivation Report displays in your browser window. 


If an error flag had displayed for a baseline in the Process Baselines dialog, you would 
need to ensure all the information about that baseline is correct (for example, antenna 
type, antenna height, and point name). In some cases, reprocessing the baseline by itself 
will clear a flag by using a different coordinate seeding. Depending on the underlying 
problem, there are a number of actions you could take, including possibly editing the 
associated session. 


In the next step, you will edit a session and reprocess a baseline as if an error flag had 
been displayed in the Process Baselines dialog, even though one did not. This will help 
familiarize you with the Session Editor. 
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Step 4. Edit a session and reprocess a baseline 
The Session Editor allows you to visually analyze the quality of the raw satellite data 
collected for the selected session. Gaps in satellite data can indicate satellite signal cycle 
slips, invalid range errors, and other signal loss problems. To improve the quality of a 
processed baseline, you can use the Session Editor to disable unhealthy satellites, 
mask bad sections of satellite data, and adjust occupation times. 


In this step, you will edit a session associated with a baseline to correct for gaps in the 
satellite signal. Then you will reprocess the baseline.  


Note: This procedure is intended to familiarize you with the Session Editor. If this were 
a real project, there would be no need to reprocess the specified baseline since it is 
within the acceptance criteria specified for the project. 


1. Click on the Plan View and use your mouse wheel to zoom in so that you can 
distinguish the baseline between the points fsi and 3. Then, click on the baseline and 
select Baseline fsi --- 3 (B15) in the context menu. 


 


2. Right-click anywhere on the Plan View and select Session Editor in the context 
menu. 
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The Session Editor dialog displays. 


 
Satellites that provided data for the session include blue and/or green lines on the 
timeline. Each blue line represents data collected for the first point in the baseline 
(fsi). Each green line represents data collected for the second point in the baseline 
(3). 


Each satellite is represented by a letter and number in the left column: 


 G = GPS satellite 


 R = GLONASS satellite 


 E = Galileo satellite  


Note that the signal for the satellite G7 ends early in the session. The satellite 
probably moved beyond the horizon at that point. Although it is not necessary in this 
case, you will disable the satellite G7 data for this tutorial. 


3. In the left column, click G7. 


The entire row is shaded to show the satellite data will be disabled (that is, the data 
will not be used for processing) when you click OK. 


Next, you will disable part of the R17 and R18 satellite data in which there are cycles 
slips as indicated by breaks in the blue and green lines. 


4. In the R17 row, click in front of the first slip and drag your cursor to the end of the 
row. 


 


5. In the R18 row, click and drag across the cycle slips in the earlier part of the session. 
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In this procedure you are disabling satellites data only for the selected baseline. If 
you want to disable a satellite for all baselines in your project, select Project > 
Project Settings. Then select Baseline Processing > Satellites and remove the 
checkmark from the satellite you want to disable. This is also where you could raise 
or lower the elevation mask to try and improve baseline results. 


6. Click OK to close the Session Editor dialog. 


You are now ready to reprocess the baseline. 


7. With Baseline fsi --- 3 (B15) still selected, select Survey > Process Baselines. Or, 
click the Process Baselines icon  on the toolbar. 


The Process Baselines dialog displays and the selected baseline is reprocessed. 


8. When processing is complete, click the Save button. 


You are done processing GNSS baselines. In the next step, you will identify and disable 
dependent baselines in your project. 


Step 5. Identify and disable dependent baselines 
If you plan to use only independent baselines in the network adjustment, you can use the 
Time-Based View to identify dependent baselines and disable them. 


Note: Disabling a baseline deletes the associated vector. If you want to retain a vector 
you must disable it, not the baseline. Instructions for disabling vectors are not included in 
this tutorial. 


Following is a diagram of the survey data used in this project. 


        


The circled numbers indicate the session in which each baseline was measured. In the 
session 1, points fsi, 5, frey, and hanna were occupied. The total number of baselines 
that can be observed during a session is equal to  


 
where n equals the number of receivers used during the session. 


For example, if four receivers were used in a session, six baselines can be observed (4 
times 3, divided by 2). 


The number of independent baselines for a given session is equal to . 


For this project, three independent baselines were measured for each session. In the five 
sessions observed, 30 baselines were measured, but only 15 are independent.  
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Using the CORS station, you must add another receiver into the count. This increases 
the total baselines per session to 10 and the number of independent baselines to four. 
There are 50 total baselines and 20 independent baselines for all sessions. 


To disable dependent baselines, follow these steps: 


1. Select View > New Time-Based View. Or, click the New Time-Based View icon  
on the toolbar. 


The Time-Based View displays. The following figure identifies sessions 1 and 2. 
(The other sessions are not shown in this figure.) 


 


You can use your mouse to navigate the Time-Based View as follows: 


 Place you cursor over the sessions, press your mouse wheel, and move the 
mouse back and forth to pan the view horizontally. 


 Use the mouse wheel to scroll the view vertically up and down. 


 Place you cursor over the sessions, press and hold the left mouse button, and 
move the mouse up to zoom in, or move it down to zoom out. 


 Right-click to see other zoom options. 
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2. To ensure you are working with the correct session, use Shift + click in the left 
column to select all of the baselines in session 1. 


 


3. Using Ctrl + click, deselect the independent baselines in session 1. These are the 
baselines you do not want to disable. 


 P041 --- hanna  
Note that since you are using the observation from P041 to the points on the 
exterior of your network, you must deselect this baseline. 


 5 --- fsi  


 hanna --- frey  
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 5 --- frey  


 


4. Right-click on any of the remaining selected baselines in session 1 and select 
Disable Baselines in the context menu. 


A message is displayed alerting you that associated vectors will be deleted.  


5. In the Delete Vectors message dialog, click Yes. 


6. In the Time-Based View, the disabled baselines are displayed with a dark gray bar. 


 


7. Repeat this procedure for sessions 2 through 5, ensuring all dependent baselines are 
disabled. 
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The independent baselines for each session are as follows. These baselines should 
not be selected to be disabled. All other baselines should be selected to be 
disabled. 


Session 2: 


 3 --- filter  


 P041 --- sixtwo  


 3 --- sixtwo  


 sixtwo --- hanna  


Session 3: 


 hanna --- filter 


 filter --- 5 


 filter --- frey  


 P041 --- frey  


Session 4: 


 P041 --- fsi  


 fsi --- 3  


 3 --- sixtwo  


 3 --- 5  


Session 5: 


 P041 --- sixtwo  


 frey --- hanna  


 sixtwo --- hanna  


 frey --- 5  


Now that you have disabled baselines, you must recompute the project. 


8. Select Project > Compute Project. Or, press the F4 key. 


Note that flags now display on points frey, filter, and 5 in the Plan View. 


 


9. Select View > Flags Pane. 
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In the Flags Pane, you can see that the flagged points exceed the horizontal point 
tolerance that has been specified for the project. 


 


For this tutorial, you will change the tolerance to be less restrictive so the flags no 
longer display.  


10. To change the horizontal tolerance for points in the project, do the following: 


a. Select Project > Project Settings. Or, click the Project Settings icon  on the 
toolbar. 


b. In the Project Settings dialog, select Computations > Point Tolerances in the 
navigation pane located on the left side of the dialog. 


c. In the Survey Quality section, change the Horizontal tolerance (Survey) field 
to 0.028 m.  


d. Click OK. 


The flags no longer display in the Plan View or Flags Pane. 


11. To view only the enabled observations and baselines (for postprocessing) in the Plan 
View, do the following: 


a. Select Plan View. 


b. Select View > View Filter Manager. 


The View Filter Manager pane displays. 


 


c. Select the Observations tab in the bottom area of the pane, and select the 
Enabled observations only option. 


d. Select the GNSS Data Types tab in the bottom area of the pane, and select the 
Enabled baselines only (for postprocessing) option. 


e. Click on the Plan View and use your mouse wheel to zoom in. Press the mouse 
wheel and move the mouse to center the points as shown in the second figure. 
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Plan View before filtering the view: 


 


Plan View after filtering the view: 


 


You are done disabling dependent baselines in your project. 


12. Select File > Close Project. 


The Save Changes dialog displays. If you saved the project to a new location or with 
a new name, you can click Yes. Otherwise, click No. 
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About this tutorial 
In this tutorial, you will set up a new project, select various project settings, and save the 
project as a template that can be used for other new projects. 


Note: If you need additional help at any time you are using the software, press F1 to 
display the online help. 


Step 1. Create a new project 
1. On the Spectra Precision Survey Office menu bar, select File > New Project. 


The New Project dialog displays. 


 


2. Ensure <Blank Template> is selected in the list, and click OK. 


The Plan View displays in the Spectra Precision Survey Office window. You are 
now ready to select configuration settings for your project. 
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Note: This figure shows the Plan View with a white background. Your background 
may be black. If you want to change it to white, select Tools > Options and select 
Background color: White in the Options dialog. 


Step 2. Select project settings 
You can select a large variety of settings for your new project. For this tutorial, you will 
specify various Coordinate System, Unit, Baseline Processing, and View project 
settings. For all other project settings, you will keep the defaults. 


To open the Project Settings dialog, select Project > Project Settings. Or, click the 
Project Settings icon  on the toolbar. 


 


 


2a. Select Coordinate System settings 
In this step, you will select the coordinate system you want to use for your project. 


1. In the navigation (left) pane in the Project Settings dialog, select Coordinate 
System. 


2. Click the Change button. 
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If you have previously selected a coordinate system, the Select Coordinate System 
dialog displays showing a list of previously used systems. If this dialog displays, click 
the New System option and click the Next button. 


 


If no systems have been previously selected, or you clicked the New System option 
in the Select Coordinate System dialog, the Select Coordinate System Type 
dialog displays. 


3. In the Select Coordinate System Type dialog, select the Coordinate System and 
Zone option. Then click the Next button. 


The Select Coordinate System Zone dialog displays. 


 


4. Do the following: 
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a. In the Coordinate System Group list, select US State Plane 1983. 


b. In the Zone list, select Colorado North 0501. 


c. Click Next. 


The Select Geoid Model dialog displays. 


 


5. Do the following: 


a. Select the Predefined Geoid model option. 


b. Select GEOID03 (Conus) in the list. 


The Coordinate System Manager is a standalone utility that gives you access 
to your coordinate system database (Current.csd). In Coordinate System 
Manager, geoid models can be predefined. The predefined model is selected in 
the Select Geoid Model dialog. 


c. Click the Finish button. 


The Project Settings dialog displays showing the selected coordinate information in 
the Summary section of the Coordinate System pane. 


2b. Select Units settings 
You will use the Units settings to select the coordinate, distance, and GPS time unit 
settings you want to use for your project. 
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1. In the navigation (left) pane in the Project Settings dialog, select Units > 
Coordinate. Then, in the Display Order drop-down list, select Northing, Easting, 
Elevation. 


 


2. In the navigation pane in the Project Settings dialog, select Units > Distance. Then, 
in the Display drop-down list, select Meter. In the Foot definition drop-down list, 
select US survey foot. 


3. In the navigation pane in the Project Settings dialog, select Units > GPS Time. 
Then, in the Display drop-down list, select GPS. 


 


2c. Select Baseline Processing settings 
Next, you will enter horizontal and vertical values that, if exceeded, will cause processed 
baselines to be flagged or fail altogether. 


1. In the navigation (left) pane in the Project Settings dialog, select Baseline 
Processing > Quality. 


 


2. Enter Acceptance criteria properties as follows: 


a. Check the If horizontal precision checkbox and enter the following values: 
- Flag: 0.020 m + 1.0 ppm 
- Fail: 0.050 m + 1.0 ppm 


b. Check the If vertical precision checkbox and enter the following values: 
- Flag: 0.050 m + 1.0 ppm 
- Fail: 0.100 m + 1.0 ppm 
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2d. Select View settings 
In this step, you will change the color of the grid lines displayed on the Plan View. You 
will also select to include grid/ground properties in the Point Spreadsheet and maximum 
PDOP values for post-processed vectors in the Vector Spreadsheet. 


1. In the navigation (left) pane in the Project Settings dialog, select View > Plan View 
> Grid Line Definition. 


 


2. In the Line Color drop-down list, select Magenta. 


This will change the grid lines displayed on the Plan View to magenta, making them 
easier to see if you are, for example, viewing photographs.  


3. In the navigation pane in the Project Settings dialog, select View > Points 
Spreadsheet. 


 


4. Scroll to the Grid/Ground Properties section and select to show the Combined 
scale factor in the Points Spreadsheet. 
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5. In the navigation (left) pane in the Project Settings dialog, select View > Vector 
Spreadsheet. 


 


6. Scroll to the Statistics section and select to show the Maximum PDOP value in the 
Vector Spreadsheet. 


7. Click OK. 


You are done selecting project settings. Next you will take a look at some customization 
options. 


Step 3. Set display and customization options 
When staring a new project, you should verify that display options are set appropriately.  


1. Select Tools > Options. 







 Step 3. Set display and customization options  


Spectra Precision Survey Office Tutorial – Setting Up a New Project 10 


The Options dialog displays. 


 


You can change any of the options in this dialog to enhance your view when working 
in the various displays in the program. Note that any changes you make will persist, 
regardless of the projects you open, until you change them again. 


2. Click the Advanced button to view the Advanced Graphics Options dialog. 


This dialog allows you to control how graphics (for example, photographs) are 
displayed in your project. If a very large image file does not display correctly due to 
memory constraints, you might try using this dialog to select a down-sampled size 
that will enable it to display correctly. For this tutorial, you will not make any changes. 


3. Click Cancel to close the Advanced Graphics Options dialog. Then click Cancel to 
close the Options dialog. 


4. Select Tools > Customize. 







 Step 4. Save your project  


Spectra Precision Survey Office Tutorial – Setting Up a New Project 11 


The Customize dialog displays. 


 


Take a moment to explore the various tabs and buttons in this dialog. (There is no 
need to make any changes at this time.) 


 Toolbars tab - Select this tab to specify which toolbars are displayed, and create 
new custom toolbars. 


 Commands tab - Select this tab to "drag and drop" commands directly into a 
menu or toolbar, and rearrange menu commands and toolbar buttons. 


 Options tab - Select this tab to personalize the look of menus and toolbars. 


 Custom Tools tab - Select this tab to create commands to open other tools 
installed on your computer. 


 Save/Load tab - Select this tab to create and save toolbar and menu layouts. 


 Keyboard button - Click this button to manage keyboard shortcuts. 


5. Click Close to close the Customize dialog. 


Now is a good time to save your new project and give it a name. 


Step 4. Save your project 
1. Select File > Save Project. Or, click the Save Project icon  on the toolbar. 


2. In the Save As dialog, navigate to ..\My Documents\Spectra Precision Survey 
Office, which is the typical location for storing project files on your computer. 







 Step 5. Create a project template  


Spectra Precision Survey Office Tutorial – Setting Up a New Project 12 


3. In the File name field, enter Setting Up a Project YourName.vce. Then click Save. 


The Spectra Precision Survey Office window displays the new project name in the 
title bar. 


The next procedure explains how to save your new project into a template that can be 
used for other projects. 


Step 5. Create a project template 
If you expect to create future projects located within the same geographical area to be 
used for your new project, you can save your project settings as a project template. 


1. Select File > Save Project As Template. 


The Save Project As Template dialog displays. 


 


2. In the Name field, enter Setting Up Template. 


You could select the Save project as default template checkbox to specify that new 
projects default to using this project template. 


There is no need to save a project template based on this tutorial. So, in the next 
step, instead of clicking Save as you would normally do to save the template, you will 
click Close. 


Note: After saving a template, you can continue to modify it as necessary (for 
example, change additional project settings). These modifications would be included 
in the template the next time you use it. 


3. Click Close to close the dialog without saving the template. 


4. Select File > Close Project. 
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About this tutorial 
In this tutorial, you will view spreadsheets, create a selection set, and work with COGO 
controls. 


Note: If you need additional help at any time you are using the software, press F1 to 
display the online help. 


Step 1. Open the project 
For this tutorial, you will use the project file Using Spreadsheets.vce. GNSS, total station, 
and level data has already been imported into the project, and GNSS baselines have 
been processed. 


1. On the Spectra Precision Survey Office menu bar, select File > Open Project. Or, 
click the Open Project icon  on the toolbar. 


2. In the Open File dialog, browse to C:\Spectra Precision\Tutorials\SPSO\Projects\ 
Using Spreadsheets.vce and click Open. 


If you installed the tutorial to a location other than the default location shown here, 
browse to that location. 


The project opens in the Spectra Precision Survey Office window. 


 


Note: This figure shows the Plan View with a white background. Your background 
may be black. If you want to change it to white, select Tools > Options and select 
Background color: White in the Options dialog. 
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The project file is read-only. You can perform the tutorial steps without saving the project 
file. However, if you are interrupted while performing the tutorial, you can save it by 
selecting File > Save Project As and saving it to ..\My Documents\Spectra Precision 
Survey Office, which is the typical location for storing project files on your computer. 
Then, you can re-open the project to continue the tutorial at a later time. 


You are now ready to explore some of Spectra Precision Survey Office’s features. 


Step 2. View spreadsheets 
In this step, you will view two spreadsheets available in Spectra Precision Survey 
Office: 


 Occupation Spreadsheet 


 Point Spreadsheet 


You can customize what is displayed in spreadsheets and how it is displayed, as shown 
in the following steps.  


1. Select Project > Project Settings. Or, click the Project Settings icon  on the 
toolbar. 


2. In the navigation (left) pane in the Project Settings dialog, select View > Points 
Spreadsheet. 


A list of the names of columns available for the Points spreadsheet display in the 
table. Each column name is followed by an indicator of whether the column should be 
included in the spreadsheet. 


 


You can click on any of the Show/Hide indicators to change the selection. 


In the navigation (left) pane in the Project Settings dialog, you can select other 
spreadsheets in the View menu to view and change the Show/Hide column settings 
for them as well. For this tutorial, there is no need to make changes. 


3. Click Cancel to close the Project Settings dialog. 


Next you will see how to customize a spreadsheet by sorting the rows in it. 
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4. Select View > New Points Spreadsheet. Or, click the New Points Spreadsheet 
icon  on the toolbar. 


The Point Spreadsheet displays. 


 


You can sort the rows in the spreadsheet based on the column heading you select. 
By default, the rows are sorted in ascending alphabetical order based on the Point 
ID. 


5. Click the Elevation column heading to sort the rows based on the ascending and 
descending elevation of the points. 


Note that the Sort icon  indicates whether the sort is in ascending (the arrow points 
up) or descending (the arrow points down) order. 


You can filter the displayed rows by clicking the filter icon  for a column and 
selecting the appropriate filter. The default filter is All. 


6. Click the Feature Code filter icon  and select NonBlanks in the context menu. 


 


Only points with feature codes assigned are displayed in the spreadsheet. 


You can further customize your spreadsheet as follows: 


 Resize the width of any column by placing the cursor on the column border in the 
heading row and dragging it left or right. 


 Move a column to a new location using "drag-and-drop." 


 Move the spreadsheet tab to a new location. Simply click on the tab label and 
drag it downward off the tab bar before releasing. Then select a location option in 
the context menu. 


Try selecting New Vertical Tab Group to display the tab vertically in the window. 


Use the same procedure to move the tab back. 
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Any content displayed in blue in the spreadsheet can be edited. For example, you 
can type in a new Point ID, or you can edit a Feature Code directly in the column or 
by clicking  to display the Feature Code Editor dialog. 


You can copy rows from a spreadsheet into a Microsoft Excel spreadsheet. Just 
select the rows you want to copy, press Ctrl+C to copy, select a cell in the Excel 
spreadsheet, and press Ctrl+V to paste. Although the header row cannot be 
selected, it is always copied and pasted into the spreadsheet along with the rows you 
select. 


You can display the Properties pane for any point by selecting the row, right-clicking, 
and selecting Properties in the context menu. 


Custom filters allow you to select the criteria for filtering data displayed in a 
spreadsheet. In the following example, you will select to view only the points that did 
not use the R8 GNSS/SPS88x Internal antenna type. 


7. Select View > New Occupation Spreadsheet. Or, click the New Occupation 
Spreadsheet icon  on the toolbar. 


The Occupation Spreadsheet displays. 


 


8. Click the Ant. Type filter icon  and select Custom in the context menu. 


The Enter filter criteria for Ant. Type dialog displays. 


 


9. In the Operator drop-down list, select Does not equal to. 


10. In the Operand drop-down list, select R8 GNSS/SPS88x Internal. Then click OK. 
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The spreadsheet refreshes based on your custom filter. Only points that did not use 
the R8 GNSS/SPS88x Internal antenna type display. 


 
You are done looking at spreadsheets. Next, you will take a look at how to create and 
use selection sets. 


Step 3. Create a selection set 
If you need to select the same objects over and over, it can be frustrating to manually 
make your selections and it is easy to make mistakes. Instead, you can use the 
Selection Explorer to create reusable selection sets. 


1. Click the Plan View. 


2. Use the Zoom In toolbar icon  to enlarge the view as shown here. Or, click on the 
Plan View and use your mouse wheel to zoom in. Press the mouse wheel and move 
the mouse to center the points. 


 


3. Select View > Selection Explorer. Or, click the Selection Explorer icon  on the 
toolbar. 
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The Selection Explorer pane displays. 


 


The Selection Explorer contains two lists: 


 The Selection Sets list in the top half of the pane. 


 The object list in the bottom half of the pane, which shows the objects you 
selected in the Plan View or that are contained in the selected selection set(s). 


4. In the Plan View, use your cursor to draw a selection box around the group of 
objects you want to include in your selection set, as shown here. 
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Your selections display in the Selection Explorer in the <Selection Snapshot> 
objects list. 


 


5. On the Selection Explorer toolbar, click the Save the selection list as icon . 


6. In the Save <Selection Snapshot> As dialog, enter a name for your selection set: 
YourName Selection. Then click OK. 


Your new selection set is added to the Selection Sets list. To view the objects 
contained in your selection set, simply select the set in the Selection Sets list. 
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You can view properties for any object in the selection set by selecting it in the list, 
right-clicking, and selecting Properties in the context menu. To select multiple 
objects, use Ctrl + click or Shift + click. Selecting multiple objects can be 
particularly useful if you want to specify a property (for example, a feature code) for 
all of them at the same time. 


To select the objects in multiple selection sets, press the Ctrl key and make your 
selections in the Selection Sets list. 


You can use the other icons on the Selection Explorer toolbar to view properties for 
selected objects, remove selection sets, and add or remove objects in selection sets. 
For instructions, see the online Help. 


7. Close the Selection Explorer pane. 


You are done working with selection sets. Next, you will take a look at some useful 
COGO controls. 


Step 4. Work with COGO controls 
COGO (COordinate GeOmetry) controls are the boxes in various commands that help 
you calculate angles, bearings, coordinates, distances, elevations, and offsets in your 
project. They enable you to enter data in a variety of ways, including: 


 Typing values and point IDs in the box 


 Picking points in graphic views 


 Right-clicking in graphic views and selecting additional snap and COGO options from 
the context menu 


COGO controls provide this flexibility so that you have many ways in which you can enter 
data within a single command, rather than forcing you to work through multiple 
commands. 


COGO snap commands use geometric calculations to help you specify coordinates more 
easily and accurately. Snap commands can calculate a snap point by using existing 
geometry or by using parameters that you enter. Snap commands are available any time 
you are required to enter a coordinate. Simply right-click to see the options. 


In the following procedure, you will create four new points in your project (1, 2, 6, and 7) 
using the various COGO controls and snap commands available in Spectra Precision 
Survey Office. However, before you create new points, you should verify that snap mode 
options are set correctly. 


1. Click the Snap button on the status bar in the bottom of the Spectra Precision 
Survey Office window. 
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The Running Snap Mode Options dialog displays. 


 


This dialog allows you to specify snap mode options. The description for each option 
is displayed in the dialog. 


In this procedure you will be using snap commands to select points. To ensure you 
are selecting a point and not a coordinate near a point, you will deselect the Free 
mode. However, because this selection is a system setting and is not project-specific, 
you will reselect Free when you are done with this procedure. 


2. In the Running Snap Mode Options dialog, do the following: 


a. Verify the Point mode option is selected. 


b. Deselect the Free mode option. 


c. Click OK. 


3. Create point 1 as follows: 


a. Select Point > Create Point. 


The Create Point pane displays. 


 


b. Ensure the Point ID field displays 1, the Feature code field is blank, and the 
Coordinate type field is displays Grid. 


c. Right-click in the Northing field. 


d. In the context menu, select Bearing Distance Snap. 
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The Bearing Distance Snap pane displays. These controls enable you to 
calculate a point based on a beginning point, a bearing, and a distance. The zero 
(0) bearing is north; bearings use grid azimuths measured clockwise. 


 


e. Click in the Reference Point field, then click on point 5 in the Plan View. 


The coordinate for point 5 displays in the field. As an alternative, you could just 
type 5 in the field. 


f. In the Bearing field, enter S37 44 56E (or Azimuth field = 142 15 04). 


g. In the Distance field, enter 290.91sft. Then click OK. 


Note that the value specifies the distance unit sft. This is required if a value you 
want to enter uses a distance unit that is different than the unit specified in the 
Project Settings dialog. 


The coordinates for the new point 1 display in the Create Point pane. 


 


h. Click the Add button. 
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The new point 1 displays in the Plan View. The Create Point pane has been 
cleared so you can create another new point. 


 


4. Create point 2 as follows: 


a. In the Create Point pane, ensure the Point ID field displays 2. 


b. Right-click in the Northing field. 


c. In the context menu, select Bearing Distance Snap. 


The Bearing Distance Snap pane displays. 


 


d. In the Reference Point field, enter 3. 


e. In the Bearing field, enter N18 05 08E. 


f. In the Distance field, enter 322.91sft. Then click OK. 


The coordinates for the new point 2 display in the Create Point pane. 


g. Click the Add button. 
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The new point 2 is displayed in the Plan View. 


 


You are now ready to create a new point 6, which will be located midway between 
points 1 and 2. 


5. Create point 6 as follows: 


a. In the Create Point pane, enter 6 in the Point ID field. 


b. Right-click in the Northing field. 


c. In the context menu, select Middle of Point to Point Snap. 


The Middle of Point to Point Snap pane displays. These controls allow you to 
calculate a location midway between two points. 


 


d. In the From point field, enter 1. 


e. In the To point field, enter 2. Then click OK. 


The coordinates for the new point 6 display in the Create Point pane. 


f. Click the Add button. 
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The new point 6 is displayed in the Plan View. 


 


You are now ready to create a new point 7. 


6. Create point 7 as follows: 


a. In the Create Point pane, ensure 7 displays in the Point ID field. 


b. Right-click in the Northing field. 


c. In the context menu, select Bearing Bearing Snap. 


The Bearing Bearing Snap pane displays. These controls allow you to calculate 
the intersection of two bearings defined by a first point and second point. 


 


d. In the Reference point 1 field, enter 5. 


e. Right-click in the Bearing 1 field. 


f. In the context menu, select Bearing + Angle Snap. 
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The Bearing + Angle Snap pane displays. These controls allow you to calculate 
a bearing by adding an angle to a given bearing. 


 


g. Right-click in the Bearing  field. 


h. In the context menu, select Point to Point Bearing Snap. 


The Point to Point Bearing Snap pane displays. These controls allow you to 
compute the bearing from one point to another point. 


 


i. In the Reference point 1 field, enter 5 


j. In the Reference point 2 field, enter fsi. Then click OK. 


The Bearing + Angle Snap pane displays showing the new Bearing 1. 


 


k. In the Angle field, enter 5 (for 5 degrees). Then click OK. 
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The Bearing Bearing Snap pane displays. 


 


l. In the Reference point 2 field, enter 3. 


m. Right-click in the Bearing 2 field. 


n. In the context menu, select Point to Point Bearing Snap. 


The Point to Point Bearing Snap pane displays. 


 


o. In the Reference point 1 field, enter 3. 


p. In the Reference point 2 field, enter 6. Then click OK. 
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The Bearing Bearing Snap pane displays showing the new Bearing 2. 


 


q. Click OK. 


The coordinates for the new point 7 display in the Create Point pane. 


 


r. Click the Add button. 
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The new point 7 displays in the Plan View. 


 


You can now reselect the Free snap mode option in case you need it turned on for 
other projects. 


7. Reselect the Free snap mode option as follows: 


a. Click the Snap button on the status bar in the bottom of the Spectra Precision 
Survey Office window. 


b. In the Running Snap Mode Options dialog, select Free. 


c. Click OK. 


You are done working with COGO controls. Feel free at this time to continue 
exploring the Spectra Precision Survey Office software. Press F1 at any time to 
view the associated online Help. 


8. When you are done exploring, select File > Close Project . 


The Save Changes dialog displays. If you saved the project to a new location or with 
a new name, you can click Yes. Otherwise, click No. 
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